Poglavlje 8: Menjanje elemenata 421

Znak sa strelicom nadole,
levo od imena dokumenta,
oznafava da postoji greska

na delu ili sklopu

Znak s precnianim krugom
obelezava element
odgovoran za greSku

Slika 8-38 Puano FeatureManager Design Tree sa elementom
na kojem postoji greska

U ovoj vezbi cete napraviti model prikazan na slici 8-39. Kada napravice nekoliko
njegovih elemenata, dinamicki cete ga promeniti, a potom ponistiti izmene. Mere
modela date su na slici 840.
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{O¢ekivano vreme: 30 min)
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Slika 8-40 Kotiran lehnicki crtei modela za veibw 1

Da biste zavrsili ovu veibu, pratite sledece korake:
Napravite osnovni element modela tako $to cete izvuci profil na zadato rasto-

janje (slike 841 i 842).
b. Dodajte zaobljenja osnovnom elementu, prema slikama 843 i 844.
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o

Dodajte modelu element §koljke i uklonite gormju stranicu osnovnog elemen-
ta, prema slikama 845 i 846.

Dinamic¢ki izmenite model prema slikama 847 i 848.

Napravite iseCene elemente na bokovima modela (slika 8-50).

Napravite otvore na donjem delu osnove i zaoblite ih (slika 8-50).

Pomocu §ablona kopirajte otvore i element zaobljenja (slika 8-50).

Napravite ravan na rastojanju od gornje ravni (Top Plane).

Alatkama za izvlacenje i zaobljuvanje napravite nozicu i kopirajte je pomocu
$ablona (slika 8-51).

To o o

Izrada osnovnog elementa
Skicu osnovnog elementa cete nacrtati na prednjoj ravni (Front Plane) i izvudi
je koristeci opciju Mid Plane.

1. Pokrenite SolidWorks i otvorite nov dokument dela koristeci okvir za dijalog
New SolidWorks Document.

Slika 841 Skica osnovnog elementa

2. Odaberite alatku Extruded Boss/Base i nacrtajte skicu osnovnog elementa
na prednjoj ravni. Dodajte potrebne relacije i mere kao Sto je prikazano na sli-
ci 841.

3. Izvucite skicu na rastojanje 35 mm koristeci opciju Mid Plane.
Osnovni element modela prikazan je na slici 8-42.

Dodavanje zaobljenja osnovnom elementu
Posto napravite osnovni element, zaoblite njegove donje ivice.
1. Otvorite Fillet PropertyManager, rotirajtc model i izaberite ivice osnovnog
elementa (slika 8-43).

2. Na broja¢u Radius zadajte vrednost 2.5 i pritisnite dugme OK na panou Fillet
PropertyManager.

Model ¢e nakon zaobljavanja ivica izgledati kao na slici 8-44.
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Slika 842 Osnouvni element modela

|zaberite ove ivice

Shka 8-43 lvice koje treba da jzaberete Sl-i\ka 844 Zaobljenje dodato modelu

Dodavanje skoljke

Kada napravite element zaobljenja, treba da izdubite model alatkom Shell.
OrijentiSite model u izometrijskom prikazu i otvorite Shelll PropertyManager.
Izaberite gornju planarnu stranicu modela (slika 845).

Na broja¢u Thickness zadajte vrednost 1 i pritisnite dugme OK na panou
Shell PropertyManager.

Model ¢e nakon dodavanja elementa 8koljke izgledati kao na slici 846.

O N~

lzaberite
ovu stranicu

Slika 8-45 Stranica koju treba da Slika 846 Element Skoljke dodat modelu
izaberete
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Dinamic¢ko menjanje elemenata
Posto napravite osnovu modela i dodate mu $koljku, naucdicete kako da di-
namicki menjate eJemente alatkom Move/Size Features.

1. Pritisnite dugme Move/Size Features na panou Features Com- |
mandManager nakon Sto ga prilagodite, da biste pozvali alatku za |
dinamicko povlacenje.

2. Izaberite desnu planarnu stranicu osnovnog elementa u oblast za crtanje. 1za-
brana stranica ce biti istaknuta zelenom bojom. Skica izabranog elementa bice
prikazana u oblasti za crtanje uz razne rudice za menjanje (slika 847).

Savet. Element hoji cete menjati moZete izabrati i s panoa FeatureMana-
ger Design Tree.

Da biste alatkom Move/Size Features menjali skice, izaberite opciju Over-
ride Dimension tako $to cele iz glavrnog menija odabrati Tools > Sketch
Settings > Override Dims on Drag/Move. Levo od te opcije pojavice se
kvacica, $to znadi da je opcija aktiona. '

Rudica za rotiranje (Rotate)

Rucica za pomeranje
(Move)

Rugica za promenu
velicine (Resize)

Slika 847 Rudice za menjanje osnovnog elemenia

3. U oblasti za crtanje izaberite yucicu Resize i povucite je da biste elementu pro-
menili velic¢inu.
U oblasti za crtanje pojavice se prikaz elementa s promenjenom velic¢inom, i
njegove mere. Dok povladite rucicu, prikaz i mere e se aZurirati automatski.
4. Pustite levi taster misa kada elementu promenite veli¢inu. Slika 8-48 prikazuje
element tokom povlacenja, a slika 849 izmenjen element.
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Slika 8-48 Povlacenje rucice Resize Slika 849 Izmenjen element

Ponovo pritisnite dugme Move/Size Features da biste iskljucili alatku za di-
namic¢ko menjanje i pritisnite bilo gde unutar oblasti za crtanje da biste po-
nistili izbor elementa.

Izmenili ste model dinamickim povlac¢enjem, ali treba da mu vratite original-
nu dubinu od 35 ypm. Da biste vratili podetnu veli¢inu elementa, treba da ga
izmenite.

. Dvaput pritisnite osnovni element na panou FeatureManager Design Tree ili

u oblasti za crtanje. Bice prikazane sve njegove mere.

Dvaput pritisnite kotu za dubinu osnovnog elementa i ona ce biti prikazana
plavom bojom.

Otvorice se okvir za dijalog Modify. Na broja¢u Dimension zadajte vrednost
35 i prigsnite ENTER na tastaturi.

Na paleti alatki Standard pritisnite dugme Rebuild ili iskoristite precicu s ta-
stature CTRL+B da biste ponovo izgradili model.

Alatkama Extruded Cut, Fillet i Linear Pattern napravite preostale elemente
modela. Model koji treba da dobijete prikazan je na slici 8-50.

Izrada nozica

Modelu treba da dodate i noZice. Napravicete ih izvla¢enjem skice nacrtane na
ravni udaljenoj od gornje ravni (Top Plane). Zadacete i ugao za promenu
Sirine.

. Napravite referentnu ravan odmaknutu za 10.5 mm od gornje ravni. Morace-

te da potvrdite polje Reverse direction na panou Plane PropertyManager.

Izaberite novonapravljenu ravan skice i nacrtajte skicu noZice, zadajte relacije
kotirajte je. Na skici je krug precnika 1 mm. Ostale mere su date na slici 840.

Izvucite skicu koristeci opciju Up To Next i ugao za Sirenje (Outward draft
angle) od 10 stepeni. Sakrijte novonapravljenu ravan.

Napravili ste noZicu modela.
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4. Rotirajte model i osnovi noZice dodajte zaobljenje poluprec¢nika 0,25.
Rotiran i uvecan prikaz gotove nozice dat je na slici 8-51.

5. Alatkom Linear Pattern napravite Sablon od zaobljenog elementa nozice. [zo-
metrijski prikaz gotovog modela dat je na slici 8-52.

Stika 8-50 Model nakon izrade ostalih Slika 8-51 Rotiran i wvecan prikaz
elemenata modela na kom se vidi noZica

Stika 8-52 Golov model

Snimanje modela

1. Na paleti Standard pritisnite dugme Save i snimite model pod sledecim ime-
nom \My Documenis\Solid Works\pOS\pO8uvez1.sidprt

2. lz glavnog menija odaberite File > Close da biste zatvorili dokument.
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U ovoj vezbi cete napraviti model prikazan na slici 853, a potom ga izmeniti po-
mocu opcije Move/Size Features. Prikazi i mere modela dati su na istoj slici.
{Oéekivano vreme: 45 min)
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Section A—A

Slika 8-53 Prikazi i mere modela za veibu 2

Da biste zavrsili ovu vezbu, pratite sledece korake:

Napravite osnovni element modela obrtanjem skice oko njene centralne ose,
prema slikama 8-54 i 8-55.

b.  Nacrtajte skicu drugog elementa na gornjoj stranici osnovnog elementa, i iz-
vucite je za datu vrednost, prema slikama 8-56 i 8-57.

Napravite obrini iseceni element, prema slikama 858 i 8-59.

Napravite otvor alatkom Simple Hole i kopirajte ga alatkom Circular Pattern
(slika 8-59).
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Napravite element busenog otvora alatkom Hole Wizard (skika 8-39).
Preslikajte element otvora u odnosu na desnu ravan (Right Plane), prema slici
8-59.

Dodajte zaobljenje (slika 8-59).

Izmenite model alatkom Move/Size Features, prema slikama od 860 do 8-62.

{zrada osnovnog elementa

Prvo dete napraviti osnovni element modela obrtanjem skice napravljene na
prednjoj ravni (Front Plane).

. Otvorite nov SolidWorksov dokument dela pomocu okvira za dijalog New So-

lidWorks Document.

. Aktivirajte alatku Revolved Boss/Base i nacrtajte skicu osnovnog elementa na

prednjoj ravni. Dodajte potrebne relacije i dimenzije, kao na slici 8-54.
[zadite iz okruZenja za skiciranje.

Ne morate da zadajete parametre na potpanou Revolve PropertyManager jer
je na broja¢u Angle vec zadata vrednost 360 stepeni, koja vam treba.

. Pritisnite dugme OK na panou Revolve PropertyManager.

Osnovni element dobijen obrtanjem skice, prikazan je na slici 8-55.

g
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Stika 8-54 Skica osnovnog elementa Slika 8-55 Prikaz osnovnog elementa

Izrada drugog elementa

Drugi element modela je napravljen izvlacenjem skice nacrtane na gornjoj
planarnoj stranici osnovnog elementa.

. Aktivirajte alatku Extruded Boss/Base i izaberite gornju planarmu stranicu

osnovog elementa za ravan skice.

. Nacrtajte skicu drugog elementa i zadajte potrebne relacije i mere, kao na slici

856. Postarajte se da skica bude simetri¢na u osnosu na osu simetrije. Ako ni-
je, nece bid ispravno preslikana.

. Izvucite skicu na rastojanje od 75 mm.

Izometrijski prikaz modela nakon dodavanja drugog elementa, dat je na slici
8-57.
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Slika 8-56 Skica drugog elemenia Stika 8-57 Drugi element dodat modelu

Izrada treceg elementa
Tredt element modela napravljen je obrtanjem skice 1 opcijom Cut. Skicu za
taj element nacrtacete na prednjoj ravni (Front Plane).

1. Aktivirajte alatku Revolved Cut i izaberite prednju ravan za ravan skice.

1o

Nacrtajte skicu za obrtni ise¢eni element i zadajte potrebne relacije 1 mere,
kao na slici 8-58.

3. Izadite iz okruZenja za skiciranje i napravite obrtni iseceni elerent s podrazu-
mevanom vrednoscu ugla od 360 stepeni.

Izrada ostalih elemenata
1. Alatkama Simple Hole, Hole Wizard i Mirror napravite ostale elemente pre-
ma slici 8-53.

Izometrijski prikaz modela nakon izrade svih ostalih elemenata, dat je na slici
8-59.
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Slika 8-58 Skica obrtnog isecenog Slika 8-59 Iometrijshi prikaz gotovog
elementa modela
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Menjanje skice modela alatkom Move/Size Features
Nakon izrade modela, izmenicete skicu drugog elementa alatkom Move/Size
Features. Pre nego §to nastavite, pokrenite tu opciju.

1. Pritisnite dugme Move/Size Features na panou Features Com-
mandManager da biste aktivirali alatku Move/Size Features.

2. Izaberite drugi element u oblasti za crtanje i pritisnite desni taster
misa da biste otvorili priru¢ni meni.

3. Iz priru¢nog menija izaberite opciju Edit Sketch.
U oblasti za crtanje pojavice se skica drugog elementa s prikazom elementa na
privremenoj slici (slika 8-60).
Izmenicete skicu tako $to cete povlaciti skicirane objekate. Primeticete da se
prikaz drugog elementa na privremenoj slici takode menja.

Stika 8-60 Skica i prikaz drugog elementa

4. Iz glavnog menija odaberite Tools > Sketch Settings > Override Dims on
Drag/Move ukoliko ta opcija nije vec izabrana.

5. Izaberite centralnu tacku desnog liika na skici i povucite kursor udesno. Dok
povlacite kursor, prikaz elementa ce se dinamicki menjati. Pustite levi taster
misa. Nove mere ce se pojaviti na skici. Nastavite na isti nacin sve dok vrednost
rastojanja izmedu centara desnog i levog lika ne bude otprilike 135.

Slika 8-61 prikazuje skicu tokom povlacenja. Slika 8-62 prikazuje gotovu skicu.
Posto povlacenjem izmenite skicu, izmenjenim kotama treba da vratite pocet-
ne mere.

6. Dvaput pritisnite vrednost lincarme kote izmedu centralnih tacaka desnog i le-
vog litka, unesite 75 u polje Modify i pritisnite taster ENTER.

Na isti nadin zmenite i preostale dve kote, ako je potrebno.

7. Pritisnite CTRL4B da biste ponovo izgradili model.
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Slika 8-61 Povlacenje centralne tacke Slika 8-62 Skica nakon povlalenju
desnog lika

Snimanje modela

1. Na paleti Standard pritisnite dugme Save i snimite model pod sledecim
imenom \My Documents\Solid Works\pOS\pO8uvez2.sldprt.
2. Iz glavnog menija izaberite File > Close da biste zatvorili dokument.

U ovoj vezbi napravicete model prikazan na slici 8-63. Tokom izrade cete iskoristiti
i neke opcije za menjanje. Prikazi i mere modela dati su na slici 8-64.
(Oéekivano vreme: 45 min)

Shika 8-63 Model za veibu 3
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h.

Section A—A

Slika 8-64 Prikazi i mere modela »a veibu 3

Da biste zavr§ili ovu vezbu, pratite sledeée korake:

Napravite osnovni element modela tako $to cete obrnuti skicu nacrtanu na
prednjoj ravoi, prema slikama 8-65 i 8-66.

Izdubite model alatkom Shell (slika 8-67).

Nacrtajte skicu na gornjoj ravni i izvucite je na zadato rastojanje (slika 8-68).
Pomocu $ablona kopirajte izvuceni element koristedi alatku Circular Pattern
(slika 8-69).

Izmenite kruzni $ablon (slika 8-70).

Napravite iseCem element na gornjoj planarnoj stranici osnovog elementa
(slika 8-71).

Pomocu $ablona kopirajte iseéeni element koristeci alatku Linear Pattern
(slika 8-72).

Vratite potisnute elemente i napravite preostale elemente modela, prema
slikarna 873 i 8-74.

Izrada osnovnog elementa

ro

Prvo cete napraviti osnovni element modela tako §to dete obmuti skicu nacr-
tanu ha prednjoj ravni (Front Plane).

. Oworite nov SolidWorksov dokument dela pomocu okvira za dijalog New So-

lidWorks Document,

. Aktivirajte alatku Revolved Boss/Base 1 nacrtajte skicu elementa na prednjoj

ravnii. Dodajte joj relacije i mere prema slici 8-65.

. Izadite iz okruzenja za skiciranje i napravite osnovni element kao na slici 8-66.
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Slika 8-65 Skica osnovnog elementa Slika 8-66 Osnouvni element modela

Izrada skoljke od osnovog elementa

Osnovni element treba da izdubite alatkom Shell. Uklonicete donju stranicu
osnovnog elementa i dobiti tankozidni model.

Otvorite Shelll PropertyManager i na brojacu Thickness zadajte vrednost 2.5.
Rotirajte model i jzaberite njegovu donju stranicu da biste je uklonili.

SIS

Pritisnite dugme OK na panou Shelll PropertyManager. Model ¢e nakon do-
davanja elementa skoljke izgledati kao na slici 8-67.

Slika 8-67 Element Skoljke dodat modelu

lzrada treéeg elementa

Tredi element je izvuceni element, a njegovu skicu cete nacrtati na gornjoj rav-
ni (Top Plane).

1. Pokrenite alatku Extruded Boss/Base i izaberite gornju ravan za ravan skice.

2. OrijentiSite model u prikazu odozgo.

3. Nacrtajte skicu treceg elementa, zadajte potrebne relacije i kotirajte je kao na
slict 8-68.

4. lzadite iz okruzenja za skiciranje i izvucite skicu do dubine 5 mm.
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Slika 8-68 Skica treceg elementa

Izrada Sablona od treceg elementa

Treci element treba da se ponavlja u kruZznom Sablonu, a to cete postici alat-
kom Circular Pattern. Pre nego $(o nastavite, treba da prikaZete privremene
ose. Privremenu osu osnovog elementa izabracete za centralnu osu pri izradi
kruinog $ablona.

Iz glavnog menija odaberite View > Temporary Axes da biste prikazali privre-
mene ose.

Otvorite Circular Pattern PropertyManager i izaberite privremenu osu 0s-
novnog elementa za centralnu osu.

. Izaberite ranije napravljeni treci element u oblasti za crtanje, ukoliko ve¢ nije

naveden u polju Features to Pattern. Prikaz Sablona pojavice se u oblasti za
creanje.

Na brojacu Number of Instances zadajte vrednost 5 i pritisnite dugme OK na
panou Circular Pattern PropertyManager.

1z glavnog menija odaberite View > Temporary Axes da biste uklonili privre-
mene ose iz tekudeg prikaza.

Mode! ée nakon izrade $ablona izgledati kao na slici 8-69.

Menjanje Sablonskog elementa

Napravljeni Sablon ne izgleda kao $to je prikazano na slici 8-63, pa treba da ga
izmenite.

Izaberite stavku CirPatternl na panou FeatureManager Design Tree, ili u ob-
lasti za crtanje izaberite bilo koju instancu u $ablonu osim roditeljske instance.
Pritisnite desni taster mida i iz priruénog menija odaberite opciju Edit Feature.
Otvorice se CirPatternl PropertyManager. Trenutno u $ablonskom elemen-
tu postoji pet instanci, a vama treba tri. Izmenicete broj instanci.
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2.

Na broja¢u Number of Instances zadajte vrednost 3 i pritisnite dugme OK na
panou FeatureManager Design Tree.

Mode] ¢e nakon menjanja elementa izgledati kao na slici 8-70.

Stika 8-69 Sablonski element dodat Stika 8-70 Izmenjen Sablonski element
modelu

Potiskivanje elemenata

Ranije smo rekli kako ponekad morate potisnuti neke elemente da biste pojed-
nostavili model. Potisnuti element nece biti obrisani, ve¢ ce im samo biti is-
kljuéen prikaz. Kada potisnete element, i potomci tog elementa bice potisnuti.

Na panou FeatureManager Design Tree izaberite element Extrudel, treci
element modela. Pritisnite desni taster mi$a i iz priruénog menija odaberite
opciju Suppress.

Kruzni §ablonski element je potomak izvucenog elementa, pa ée i on biti po-
tisnut. Nijedan od tih elemenata nece biti prikazan u oblasti za crtanje. Ele-
menti Extrudel i CirPatternl bide sivi na panou FeatureManager Design
Tree, $to znadi da su potisnudi.

Izrada isecenog elementa

1o

Zatiny Cete napraviti iseceni element ¢iju éete skicu naartat na gornjoj planar-
noj stranici osnovnog elementa.

Pokrenite alatku Extruded Cut i izaberite gornju planarnu stranicu osnovnog
elementa za ravan skice.

Nacrtajte skicu iseCenog elementa j zadajte potrebne relacije i mere, kao na sli-
ci 8-71.

Izadite iz okruZenja za skiciranje i pa panou Cut-Extrude PropertyManager
zadajte zavr$ni uslov Through All.

Pritisnite dugme OK na panou Cut-Extrude PropertyManager.

Alatkom Linear Pattern napravite linearni $ablon od isecenog elementa. Za
referencu pravca izaberite kotu s merom 18. Model ce nakon izrade linearnog
$ablona izgledati kao onaj na slici 8-72.

Napravite ostale elemente modela. Mere su date na slici 8-64. Model ¢e nakon
izrade ostalih elemenata izgledati kao na slici 8-73.
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Slika 871 Skica isecenog elementa Shika 8-72 Model nakon izrade Sablona

od iseenog elementa

Slika 8-73  Model nakon izrade preostalih elemenaia

Vracanje potisnutih elemenata
Posto zavriite model, treba da vratite elemente koje ste ranije potisnuli.

1. DrZite pritisnut taster CTRL i izaberite sve potisnute elemente na panou Fea-
tureManager Design Tree.

&

Napomena
Ukoliko izaberete samo polasnuti voditeljski element i vratite ga, potomci nece biti
vradeni. Zalo morate pojedinacno izabrati i roditeljski element i elemente potomke.

Umesto da roditeljski element i njegove potomke birale na panou FeatureMana-
ger Design Tree, izaberite samo roditeljshi element i iz glavmog menija odaberite
Edit > Unsuppress with Dependents > All Configurations. O konfiguracijama
Cele viSe nauditi u narednim poglavijima.

Kada vracate potisnuti element potomak, njegov potisnuts roditely hice automat-
ski vracen.
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2. Pritisnite desni taster misa i iz priru¢nog menija odaberite Unsuppress.
Potisnuti elementi bice vraceni na model. Gotov model, nakon vracanja ele-
menata, prikazan je na slici 8-74.

Slika 8-74 Gotov model

Snimanje modela

1. Na paleti alatki Standard pritisnite dugme Save i snimite dokument pod sle-
decdim imenom \My Documents\Solid Works\pOE\pO8uvez 3.sldpri

2. Iz glavnog menija odaberite File > Close da biste zatvorili dokument.

Test za samostalnu proveru znanja
Odgovorite na sledeca pitanja i zatim uporedite svoje edgovore sa onima datim
na kraju poglavlja.
1. Ne moZete menjati skicu skiciranog elementa. (Da/Ne)
Opcija Edit Feature koristi se za menjanje bilo kog elementa. (Da/Ne)

A

Element ne mozete preimenovati na panou FeatureManager Design Tree.

(Da/Ne)

4. Ravan na kojoj je nacrtana skica skiciranog elementa ne mo7ete promeniti.
(Da/Ne)

5. Skice s¢ ne mogu menjati opcijom Move/ Size Features. (Da/Ne)

o

Okvir za dijalog otvara se kada izmenite meru.

7. Menjanjem poloZaja elementa na panou FeatureManager Design Tree pro-
menicete






