)je relacija
ra skicama
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Dodavanje geometrijskih relacija skicama

Geometrijske relacije su logi¢ke operacije koje se obavljaju da bi se izmedu skici-
ranih objekata, ravni, osa, ivica Ui temena uspostavio odnos (npr. tangencijalnosti
ili upravnosti). Relacije primenjene na skicirane objekte koriste se da bi se oznacila
namena konstrukcije. Geometrijske relacije smanjuju stepen slobode skiciranih
objekata. Postoje dva nadina za primenu relacija na skicu:

1. Pano Add Relations PropertyManager
2. Automatske relacije

Dodavanje relacija koriséenjem panoa Add Relations
PropertyManager

CommandManager:  Sketch > Add Relation
Meni: = Tools > Relations > Add
Paleta alatki: Sketch > Add Relation

Pano Add Relations PropertyManager cesto se koristi za dodeljivanje
relacija skicama u SolidWorksovom okruzenju za skiciranje. Otvara se
kada pritisnete dugme Add Relation na panou Sketch CommandMa-
nager. Druga mogucnost je da izaberete objekat, desnim tasterom misa pritisnete
oblast za crtanje i iz priruénog menija odaberete stavku Add Relation. Pano Add
Relations PropertyManager prikazan je na slici 3-1. Dok dodajete relacije, u gor-
njem desnom uglu oblasti za crtanje prikazuje se ugaoni graticki meni. Sledi opis
opcija s panoa Add Relations PropertyManager.
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Potpano Selected Entities

Na potpanou Selected Entities prikazuju se imena objekata koji su izabranj da bi
se na njih primenile relacije. Izabrani objeku prikazani su zeleno i dodaju se na
potpano Selected Entities. Objekat iz skupa izabranih objekata (selekcije) uklo-
nicete tako §to cete u oblasti za crtanje ponovo izabrati nepotreban objekat.

Savet. Drugi nacin da obriSete objekat iz selekcije jeste da ga izaberete na
potpanou Selected Entities, pritisnete desni laster misa, i iz privucnog me-
niju izaberete stavku Delete. Ako iz prirucnog menija izaberete stavku
Clear Selections, ponisticete izbor svih objekata iz datog shupa.

Potpano Existing Relations

Na potpanou Existing Relations prikazuju se relacije koje su vec dodeljenc izabra-
nim objektima na skici. Na njemu se prikazuje i stanje skiciranih objekata. Relaciju
prikazanu na ovom potpanou moZete i da obriSete. Izaberite postojecu relaciju u
odgovarajudem polju potpanoa, pritisnite desni taster misa, i iz priruénog mentija
izaberite stavku Delete. Ako izaberete stavku Delete All, obrisacete sve relactje pri-
kazane u odgovarajucem polju potpanoa Existing Relations.

Potpano Add Relations

Potpano Add Relations koristi se za primenjivanje relacija na skicirane objekte.
Na njemu se prikazuje spisak relacija koje se mogu dodeliti izabranom objektu ili
izabranim objektima. Relacija koja najvise odgovara izabranim objektima ispisana
Je crnim stovima.

Savet. Relaciju moZete primeniti na jedan objekal ili je moZete uspostaviti
izmedu dva ili vise objekata. Da biste uspostavili relaciju izmedu dva ili
vise objekata, nagmange jedan od njih treba da bude skicivan? objekat. Dru-
gt objekat ili objekti mogu da budw skicirani objekti, vvice, powrsi, temena,
koordinatni pocetak, ravni ili ose. U relactju mogu da se ukljude i skicira-
ne krive s drugih skica, koje obrazuju linije ili likove kada se projektuju
na ravan skice.

Sledi opis svih relacija koje se mogu primenitt na skice pomocu potpanoa Add
Relations.

Relacija Horizontal (horizontalnost)

il Ciarontal Relacija Horizontal obezbeduje da jedna ili vide izabranih linija po-
— stanu horizontalne. Za primenu ove relacije moZete izabrati i spoljni
objekat, kao §to je ivica, ravan, osa ili kriva skicirana na spoljnom crteZu koja se na
datu skicu projektuje kao linija. Pomocu relacije Horizontal moZete postici i da dve
ili viSe tacaka budu horizontalne. To moZe da bude tacka na skici, sredidnja tacka,
krajnja tacka, kontrolna tacka krive, ili spoljni objekat - na primer, koordinatni
pocetak, teme, osa ili spoljna tacka koja se projektuje kao tacka. Da biste primenili
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ovu relaciju, otvorite pano Add Relations PropertyManager. Izaberite objekat ili
objekte na koje cete primeniti relaciju Horizontal. Pritisnite dugme Horizontal na
potpanou Add Relations panoa Add Relations PropertyManager. Ime relacije ho-
rizontalnosti prikazace se na potpanou Existing Relations.

Relacija Vertical (vertikalnost)

Tl verties  Relacija Vertical obezbeduje da jedna ili vise izabranih linija ili osa si-
— metrije postanu vertikalne. Pomocu relacije Vertical moZete postici i
da dve ili vi§e tac¢aka budu vertikalne. Da biste primenili ovu relaciju, otvorite pano
Add Relations PropertyManager pa izaberite jedan ili viS¢ objekata. Pritisnite
dugme Vertical na potpanou Add Relations. Ime relacije vertikalnosti prikazace
se na potpanou Existing Relations.

Relacija Collinear (kolinearnost)
?Cnﬂinear Relacija Collinear obezbeduje da izabrane linije leZe na istoj pravoj.
e Da biste primenili ovu relaciju, izaberite linfje pa pritisnite dugme
Collinear na potpanou Add Relations.

Relacija Coradial (koradijalnost)

Relacija Coradial obezbeduje da izabrani likovi ili krugovi imaju ist
poluprecnik i ist centar. Ova relacija moZe da se primeni i na izabra-
ni spoljni objekat koji se na datu skicu projektuje kao lik ili krug. Da biste primenili
ovu relaciju, otvorite pano Add Relations PropertyManager. [zaberite dva lika ili
kruga, ili 14k 1 krug, pa pritisnite dugme Coradial na potpanou Add Relations.

g"\ | Coradial

Relacija Perpendicular (upravnost)

ki Relacija Perpendicular obezbeduje da izabrane linije budu
—— upravne jedna na drugu. Da biste primenili ovu relaciju, otvori-
te pano Add Relations PropertyManager. Izaberite dve linjje 1 dugme Perpendi-
cular na potpanou Add Relations. Na slici 3-2 prikazane su dve linije pre i posle
primene relacije upravnosti.

Relacija Parallel (paralelnost)

T\\] paralel Relactja Pu@el ob.ezbedluje da izabfzme lini_j‘e budu medusobn(? pa-
o ralelne. Da biste primenili ovu relaciju, otvorite pano Add Relations
PropertyManager. Izaberite dve linije 1 dugme Parallel na potpanou Add Relau-
ons. Na slici 3-3 prikazane su dve linije pre i posle primene relacije paralelnosti.

Relacija ParallelYZ

:@;i - Relacija ParallelYZ obezbeduje da linija na trodimenzionalnoj
| Parallelyz .. . . R -

el (8D) skici postane paralelna s ravni YZ. Da biste primenili ovu re-

laciju, otvorite pano Add Relations PropertyManager. Izaberite liniju na 3D skici

i ravan, pa pritisnite dugme ParallelYZ na potpanou Add Relations.
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Prvi

- otiek: Prvi

Objekat ‘objekat
Drugi
,/"objekat

_ Drugi

., objekat
y,
Pre dodavania retacije Posle dodavanja relacije Pre dodavanja relacije Posle dodavanja relacije

Shka 3-2  Objekti pre i posle primene Slika 3-3  Objekti pre i posle primene
relacije upravnoste relucije paralelnosts

Napomena
U kasnijim poglavljima saznacete vise o 3D krivama.

Relacija ParallelZX

B ooy Relacija ParallelZX obezbeduje da linija na 3D skici postane para-
I g - . B a1 . i

— ~ lelna s ravni ZX. Da biste primenili ovu relaciju, otvorite pano Add

Relations PropertyManager. lzaberite liniju na 3D skici i ravan, pa pritisnite dug-

me ParallelZX na potpanou Add Relations.

Relacija AlongZ

EE Relacija AlongZ obezbeduje da linija na 3D skici postane upravna na
,1-» ASlongZ . R . P .. .

L izabranu ravan. Da biste primenili ovu relaciju, otvorite pano Add
Relations PropertyManager. Izaberite liniju na 3D skici i ravan, pa pritisnite dug-
me AlongZ na potpanou Add Relationus.

Relacija Tangent (tangencijalnost)

Q\_J Tabaird Relacija Tangent obezbeduje da izabrani 14k, krug, kriva ili elipsa
= budu tangencijaini na drugi 14k, krug, krivu, elipsu, liniju ili ivicu.

Da biste primenili ovu relaciju, otvorite pano Add Relations PropertyManager.

Izaberite dva objekta pa pritisnite dugme Tangent na potpanou Add Relations.

Na slikama 34 i 3-5 prikazani su objekti pre i posle primene ove relacije.

Relacija Concentric (koncentricnost)

Relacija Concentric obezbeduje da izabrani Ik ili krug imaju isti
centar kao drugi lik, krug, tac¢ka, teme ili kruZna ivica. Da biste pri-
menili ovu relaciju, otvorite pano Add Relations PropertyManager. Izaberite od-
govarajuci objekat pa pritisnite dugme Concentric na potpanou Add Relations.

@l Cancentric
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Prvi !

objekat / Prvi

objekat

\_ Drugi
m’\ " objekat

objekat
Pre dodavania relacije Posle dodavanja relaciie  \ py o davana refacije Posle dodavanja relacije
Slika 3-4 Primena relacije Tangent Slika 3-5 Primena relacije Tangent
na Linyju i krug na dva lika

Relacija Midpoint (sredisnja tacka)

EE Relacija Midpoint obezbeduje da se izabrana tacka premesti u sre-
/ Midpaint T .. . R s . .
e disnju tacku izabrane linije. Da biste primenili ovu relaciju, otvori-
te pano Add Relations PropertyManager. Izaberite tacku i liniju pa pritisnite
dugme Midpoint na potpanou Add Relations.

Relacija Intersection (presek)

Relacija Intersection obezbeduje da se izabrana tacka premesti
u tacku preseka dve izabrane linije. Da biste primenili ovu re-
laciju, otvorite pano Add Relations PropertyManager. Izaberite odgovarajuce ob-
jekte pa pritisnite dugme Intersection na potpanou Add Relations.

x_é Intersection

Relacija Coincident (podudarnost)

)('- roincident  Relacija Coincident obezbeduje da se izabrana tacka podudari sa
"""" izabranom linijom, likom, krugom ili elipsom. Da biste primenili
ovu relaciju, otvorite pano Add Relations PropertyManager. Izaberite odgovara-
juce objekte pa pritisnite dugme Coincident na potpanou Add Relations.

Relacija Equal (jednakost)

=l Relacija Equal obezbeduje da izabrane linije budu iste duzine, a da
= Equal ‘. :

—J izabrani ltikovi, krugowi, ili 14k i krug imaju iste polupre¢nike. Da bj-

ste primenili ovu relaciju, otvorite pano Add Relations PropertyManager. Izabe-

rite odgovarajuce objekte pa pritisnite dugme Equal.

Relacija Symmetric (simetricnost)
o St Relacija Symmetric obezbeduje da dve izabrane linije, Itika, tacke
L 1 elipse ostanu podjednako udaljene od ose simetrije. Ova relacija
takode obezbeduje da objekti budu iste veli¢ine i orijentacije. Da biste primenili
ovu relaciju, otvorite pano Add Relations PropertyManager. [zaberite odgova-
rajuce objekte i osu simetrije, pa prigsnite dugme Symmetric na potpanou Add
Relations.
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Relacija Fix
‘&(Eﬁ" Relacija Fix obezbeduje da izabrani objekat bude fiksiran u zadatom
poloZaju. Ako ovu relaciju primenite na liniju ili lak, njihova pozicija
bice nepromenljiva ali cete moci da im - povlacenjem krajnjih tacaka ~ menjate ve-
fi¢inu. Da biste primenili ovu relaciju, otvorite pano Add Relations PropertyMa-
nager. Izaberite odgovarajuci objekat, pa pritisnite dugme Fix,

Relacija Pierce

%Zmerce Relacija Pierce obezbeduje da se neka nacrtana tacka ili krajnja tacka
o skiciranog objekta poklopi sa objektom na drugoj skici. Da biste pri-
menili ovu relaciju, otvorite pano Add Relations PropertyManager. Izaberite od-
govarajuce objekte, pa pritisnite dugme Pierce na potpanou Add Relations.

Relacija Merge Points

i(é-f\’ierge Relacija Merge Points obezbeduje da se dve nacrtane tacke ili krajnje
= tacke stope u jednu tacku. Da biste primenili ovu relaciju, otvorite
pano Add Relations PropertyManager. Izaberite odgovarajuce objekte, pa priti-
snite dugme Merge Points na potpanou Add Relations.

Savet. Relacije mozete doduvati i preko panou Properties PropertyMa-
: nager. On se automatski prikazuje kada u oblasli za crtanje izaberete vise
@v’i od jednog objekta. Na potpanou Add Relations prikazuju se relacije koje
/ su primenljive na izabrani skup objekala, pa samo odaberite onw koju
hodete da primenite.

Postoji jos jedan nacin za dodavanje relacija skicama: izaberite objekal ili
objekte, pa pritisnite desni taster misa da bi se prikazao privucni meni.
Relacije koje se mogu primeniti na izabyane objekte bice prikazane w pri-
rucnom meniju, u oblasti Relations, pa izaberile odgovarajucu relaciju.

Automatske relacije

Automatske relacije se automatski primenjuju na skicu dok crtate. Na primer,
kada zadate pocetnu tacku linije i pomerite kursor horizontalno udesno ili ulevo,
ispod kursora linije prikazuje se simbol relacije Horizontal { = ) koja se primenju-
je naliniju dok crtate. Ako kursor pomerite vertikalno nadole ili nagore, prikazuje
se simbol relacije Vertical ('} ). Ukoliko kursor postavite na presek dva ili vi§e ski-
ciranih objekata, ispod kursora ée se pojaviti simbol relacije Intersection. Sli¢no
tome, i druge relacije se automatski primenjuju na skicu dok je crtate.

Ako opcija automatskog dodeljivanja relacije nije dostupna, aktivirajte je. Otvo-
rite okvir za dijalog System Options - Sketch tako Sto cete prvo izabrati Tools >
Options da bi se prikazao okvir za dijalog System Options - General, a zatim u
oknu na levoj strani izaberite stavku Sketch. Potvrdite opciju Automatic Relations
u okviru za dijalog System Options - Sketch, pa pritisnite dugme OK. Sledi spisak
relacija koje se mogu primeniti automatski.
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Horizontal (horizontalnost)
Vertical (vertikalnost)
Coincident (podudarnost)

AW

Midpoint (sredi$nja tac¢ka)
Intersection (presek)
Tangent (tangencijalnost)

5.
6.
7.

Perpendicular (upravnost)

Savet. Dok criate shicu, prikazuju se dve viste izvedenih linija - jedne su
plave, a druge smede. Izvedena smeda linija ukazuje na to da je relacija
primenjena na skicu automatski. Plava izvedena linija ukazuje na to da
nema automastski dodatih relucija.

Dodeljivanje parametarskih mera
(kotiranje skice)

Posle crtanja skica i dodavanja relacija, dodeljivanje mera najvazniji je korak u iz-
radi projekta. Kao §to je ranije pomenuto, SolidWorks je parametarski softver, §to
madi sledece: bez obzira na prvobitnu veli¢inu nacrtanog objekta, njegove mere
bice one koje zadate. Prema tome, kada objektu dodelite mere ili ih izmenite, nje-
gova veli¢ina ce se uskladiti sa zadatim vrednostima mera.

Alatka Smart Dimension koristi se za dodeljivanje parametarskih mera svim vr-
stama objekata u SolidWorksu. Druga mogucnost je da izaberete odgovarajudi tip
alatke s panoa Dimension/Relations CommandManager. Ovaj pano je podrazu-
mevano nedostupan. Da biste ga aktivirali, desnim tasterom misa pritisnite Sketch
CommandManager pa iz priru¢nog menijja izaberite stavku Customize Command
Manager; prikazace se istoimeni potpano, na kome treba da izaberete opciju Di-
mension/Relations i da zatim pritisnete hilo gde na ekranu. Ponovo pritisnite de-
snim tasterom pano Sketch CommandManager i izaberite Dimension/Relations
da bi se prikazale alatke koje su dostupne na ovom panou. Na slici 3-6 prikazane su
podrazumevane vrste mera s panoa Dimension/Relations CommandManager.

Slika 3-6 Pano Dimension/Relations CommandManager

Kada koristite alatku Smart Dimension, vrsta mere koja ce se dodeliti zavisice od
vrste izabranog objekta. Na primer, ako izaberete linjju, bice dodate horizontalne
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kote, vertikalne kote i kote paraleine s linijama pod uglom. Sli¢no tome, ukoliko
izaberete ik, bice dodata radijalna kota. Ako hocete da sami dodelite odredenu
vistu parametarske mere, izaberite odgovarajucu alatku s panoa Dimension/Rela-
tions CommandManager, pa dodajte kotu.

U SolidWorksu 2006, ¢im postavite kotu prikazacde se okvir za dijalog Modify
(slika 3-7), u koji mozete da unesete novu vrednost da biste izmenili izabranu meru.
Podrazumevanu vrednost mere mozete da promenite pomocu brojaca ili upisi-
vanjem nove vrednosti u polje okvira za dijalog Modify.

Podedavan)e koraka

Snimanje tekuce vrednosti J
brojata

i izlazak iz okvira za dijalog

Vra€anje prvobitne vrednosti Ozna&avanje mere koju
i izlazak iz okvira za dijalog treba uvesti u crtez

Ponovno iscrtavanje modela
s tekuéom vrednoScu

Stika 3-7 Okuvir za dijalog Modify

suas  Savet. Ako okvir za dijalog Modify nije prikazan kada postavite kotu, mo-

N rate rucno podesiti da se pojavljuje. Otvorite okvir za dijalog System Op-
Q : tions — General, pa poturdite opciju Input dimension value.

Sledi opis dugmadi iz okvira za dijalog Modify.

Dugme Save the current value and exit the dialog (Snimanje tekuce vrednosti
i izlazak iz okvira za dijalog) koristi se za prihvatanje tekuce vrednost parametra i
zatvaranje okvira za dijalog. Dugme Restore the original value and exit the dialog
(Vracanje prvobitne vrednost i izlazak iz okvira za dijalog) stuZi za vrac¢anje vred-
nosti mere koja je poslednja dodeljena skici i zatvaranje okvira za dijalog. Dugme
Regenerate the model with the current value (Ponovno iscrtavanje modela s te-
kucom vrednoscu) koristi se za prikaz geometrije skice s novojzmenjenim mera-
ma. Dugme Reset spin increment value (PodeSavanje koraka brojaca) sluzi za
unofenje nove vrednosti koraka brojaéa. To je vrednost koja se dodaje tekucoy
vrednosti ili oduzima od nje kada jednom pritisnete strelicu pored polja brojaca.
Ako pritisnete ovo dugme, prikazace se okvir za dijalog Increment. Dugme Mark
dimensions to be imported into a drawing (Oznacavanje mere koju treba uvesti
na crtez) obezbeduje da se izabrana mera generiSe kao napomena uz mode] u pri-
kazima crteza. Ako ovo dugme nije izabrano, mere se nece generisati.
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Savet. SolidWorks omogucava i da u polje okvira za dijalog Modify unesete
aritmeticke simbole da bi se izracunale mere. Na primer, ako odredeni meru
imate u obliku sloZene aritmeticke funkcije kao sto je (220%12,5) -3 + 150,
Sto iznosi 1247, ne morate da izracunavate tu vrednosi pomocu kalkulatora.
Samo unesite formulu u polje i pritisnite ENTER, S@ltdkas ce automat-
ski reSiti funkeiju i izralunati vrednost date mere.

Sledi opis vrsta mera, tj. kota koje se mogu dodeliti skicama u SolidWorksovom
okruzenju za skiciranje.

Horizontalno/vertikalno kotiranje

CommandManager: Dimension/Relations > Horizontal/Vertical Dimension
Meni: Tools > Dimension > Horizontal/Vertical
Paleta alatki: Dlmensaon/Relatsons > Horizontal/Vertical Dimension

Ove kote se koriste za definisanje horizontalnih ili vertikalnih kota iza-
brane linije ili izmedu dve tacke. To mogu da budu krajnje tacke linija
i centri krugova, likova, elipsi ili parabola. Vertikalnu ili horizontalnu
liniju kotiracete tako §to Cete je prvo izabrati, pa pritisnuti dugme Ho-
rizontal/Vertical Dimension na panou Dimension/Relations Com-

- mandManager. Drugi nacin je da desnim tasterom miSa pritisnete
oblast za crtanje 1iz prirucnog menija odaberete stavku More Dimensions > Hori-
zontal/Vertical da biste aktivirali te alatke. Kada kursor postavite na Jinju, ona ce
postati istaknuta i obojice se u crveno. Cim izaberete liniju, ona ce postati zelena
a uz kursor ce biti prikazana odgovarajuca mera. Pomerite kursor i postavite kotu
na odgovarajuce mesto tako §to cete pritisnuti levi taster mi$a. Cim postavite kotu,
prikazuje se okvir za dijalog Modify sa unetom podrazumevanom vredno$cu date
niere. Unesite novu vrednost mere i pritisnite ENTER. Na slici 3-8 prikazane su
kote horizontalne i vertikalne linije.

i

Kotiranje horizontalne linije i vertikaine linije

Slika 3-8 Linearno kotiranje linija
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Ako je u oblasti za crtanje izabrana kota, prikazace se pano Dimension Pro-
pertyManager (slika 3-9). Sledi opis opcija s tog panoa.

Stika 3-9 Pano Dimension PropertyManager

Potpano Favorite

Potpano Favorite (slika 3-10) koristi se za definisanje, snimanje, brisanje i ucita-
vanje stila kotiranja koji se upotrebljava u tekuéem dokumentu. Pomocu ovog
porpanoa mozete da uditate i stilove kotiranja koji su snimljeni s drugim dokumen-
tuma. Sledi opis opcija s potpanoa Favorite.

Primena podrazumevanih atributa na izabrane kote

Dugme Apply the default attributes to selected dimensions koristi se za dodelji-
vanje podrazumevanih atributa izabranoj koti ilj izabranim kotama. U atribute
spadaju tolerancija, tacnost, stil strclice, kotni tekst itd. Ova opcija se obiéno kori-
sti kada izmenite parametre dodeljene nekoj koti a zatim hocete da joj vratite pod-
razumevane vrednosti.
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Brisanje stila kotiranja

Dodavanie ili aZuriranje
stila kotiranja

Snimanie stila kotiranja

Primena podrazumevanih

atributa na izabrane kote ~— UCitavanie stila kotiranja

I— Zadavanije tekuceg stila kotiranja
Slika 3-10  Potpano Dimension Favorites

Dodavanje ili azuriranje stila kotiranja

Dugme Add or Update a Favorite koristi se za dodavanje stila kotiranja izabrane
kote u tekucem dokumentu. Otvorite Dimension PropertyManager, pa podesite
atribute pomocu raspolozivih opcija. Zatim pritisnitc dugme Add or Update a Fa-
vorite; otvorice se istoimeni okvir za dijalog (slika 3-11). U polje unesite ime stila
kotiranja 1 pritisnite taster ENTER ili dugme OK u okviru za dijalog. Taj stil koti-
ranja bice dodat tekucem dokumentu.

Shika 3-11 Okvir za dijalog Add or Update a Favorite

Nowi stil kotiranja primenicete na odabranu kotu tako §to dete ga izabrati iz
padajuce liste na panou Favorite. Stil kotiranja moZzete i da azurirate. Izaberite ko-
tu, podesite opcije stila kotiranja po potrebi, pa pritisnite dugme Add or Update
a Favorite da bi se otvorio istoimeni okvir za dijalog. Iz padajuce liste izaberite stil
kotiranja koji hocete da aZurirate - postace dostupna dva radio-dugmeta u ovom
okviru za djjalog. Izaberite radio-dugme Update all the annotations linked to this
favorite i pritisnite OK da biste azurirali sve kote koje su povezane s datim stilom
kotiranja. Ako izaberete radio-dugme Break all links to this favorite i pritisnete
OK, prekinuce se veza izmedu izabrane kote i drugih kota na koje je primenjen isti
stil kotiranja.

Brisanje stila kotiranja
Dugme Delete a Favorite koristi se za brisanje stifa kotiranja. Izaberite sti) kotiranja
iz padajuce liste Set a current Favorite pa pritisnite dugme Delete a Favorite. Cak
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1 nakon §to ste obrisali stil kotiranja, svojstva kota bice ista kao pre brisanja tog stila.
Svojstva kote podesicete na podrazumevana ako pritisnete dugme Apply the de-
fault attributes to the selected dimension.

Snimanje stila kotiranja

Dugme Save a Favorite koristi se za snimanje stila kotiranja na disk, tako da se
moZe uitati u neki drugt dokument. Izaberite stil kotiranja iz padajuce liste Set a
current Favorite, pa pritisnite dugme Save a Favorite. Prikazace se okvir za dijalog
Save As. Pronadite direktorijum u koji hocete da smestite dati stil kotiranja i une-
site ime tog stila u polje File name. Pritisnite dugme Save u okviru za dijalog Save
As. Nastavak imena datoteke sa stilom kotiranja bice .sldfut.

Ucitavanje stilova kotiranja

Dugme Load Favorites sluZi za otvaranje snimljenog stila kotiranja u tekucem do-
kumentu. Svojstva tog stila bice primenjena na izabranu kotu. Da biste ucitali stil
kotiranja, pritisnite dugme Load favorite; otvoride se okvir za dijalog Open.
Pronadite direktorijum u kome se nalazi dati stil kotiranja. Izaberite odgovarajucu
datoteku s nastavkom .sldfut i pritisnite dugme Open; prikazace se okvir za dijalog
Add or Update a Favorite u kome treba da pritisnete dugme OK.

= Savet. Da biste ucitali vise od jednog stila kotiranja, drzite taster CTRL
= dok birate stilove iz okvira za dijalog Open. Svi stilovi kotivanja bice pri-
kazani u padajucoj list: Set a current Favorite.

Potpano Tolerance/Precision
Potpano Tolerance/Precision (slika 3-12) koristi se za zadavanje tolerancije (do-
zvoljenih odstupanja) i tacnosti mera. Sledi opis opcija sa ovog potpanoa.

?c;iep ance;'Precmon

50 |None h—— Tip tolerancije (Tolerance Type)

0. Emm

= :;.]0 DOm -~ ' Najmanje odstupanje (Minimum Variation)
R !

Preciznost osnovne jedinice (Primary Unit Precision)

~ — Najvece odstupanije (Maximum Variation)

Preciznost vrednosti tolerancije (Tolerance Precision)

Slike 3-12  Potpano Tolerance/Precision

Tolerance Type

Padajuca lista Tolerance Type sluZi za primenu izabrane vrednosti tolerancije na
odredenu meru. Podrazumevano je izabrana opcija None, §to znaci da su mere
date bez tolerancija. Sledi opis ostalih opcija za zadavanje vrednosti tolerancije.
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Opcija Basic

Osnovna mera (engl. basic dimension) uokvirena je pravougaonikom. Da biste je
prikazali, izaberite meru koja treba da bude osnovna, a zatim opciju Basic iz
padajuce liste Tolerance Display. [zabrana mera ce biti uokvirena pravouga-
onikom, §to znaci da je osnovna (slika 3-13).

Opcija Bilateral

Opcijom Bilateral zadaju se pajveca i najmanja dozvoljena odstupanja vredno-
sti izabrane mere koja su prihvatljiva za dati slucaj. Da biste zadali bilateralna
odstupanja, izaberite meru a zatim i opciju Bilateral iz padajuce liste Tolerance
Type. Postace dostupna polja Maximum Variation | Minimum Variation, koja
sluZe za zadavanje najvece, odnosno najmanje vrednosti odstupanja od date
mere. Prikazace se i polje za potvrdu Show parentheses. Ukoliko ga potvrdite,
bilateralne tolerancije bice prikazane u zagradama. Na slici 3-14 prikazano je
kotiranje s bilateralnim tolerancijama.

7
a0

-0.010

&0

{ \
+0.020
220 220 -0.010 ‘J
Slika 3-13 Osnouvne mere Slika 3-14  Bilateralne tolerancije
Napomena
U ovoj knjizi koristi se ISO standard za kotiranje.

Opcija Limit

Kada je izabrana opcija Limit, roere se na crtezu prikazuju u obliku najvede i
najmanje vrednosti koje su prihvatljive u konkretnom slucaju. Da biste prime-
nili taj stil kotiranja, izaberite meru, a zatim opciju Limit. Postade dostupna
polja Maximum Variation i Minimum Variation, tako da u njih moZete uneti
vrednosti najveceg i najmanjeg dozvoljenog odstupanja. Kotiranje pomocdu gra-
nié¢nih vrednosti mera prikazano je na slici 3-15.

Opcija Symmetric

Simetri¢na dozvoljena odstupanja prikazuju se sa znakom plus-minus. Da biste
primenili taj stil kotiranja, izaberite odredenu meru, a zatim opciju Symmetric;
u polje Maximum Variation unesite vrednost tolerancije, Ako potvrdite opciju
Show parentheses, tolerancija ce se na crtezu prikazati u zagradama. Kotiranje
uz navodenje simetriénih vrednosti tolerancije prikazano je na slici 3-16.
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=} o
38 2
8 & ki
3
220,050 | A
212599 J ‘ 220 H0.020
Slika 3-15 Kotimranje pomocu granicnih  Skika 3-16  Kotiranje pomocu simetricnih
vrednosti mera (opcije Limit) vrednosti tolerancije (opcija Symmetric)
Opcija MIN

U ovom stilu kotiranja, vrednosti izabrane mere dodaje se sufiks min., §to uka-
7uje na to da je navedena vrednost najmanja vrednost koja je dozvoljena za datu
meru na creezu. Da biste primenili ovakvo kotiranje, izaberite meru, a zatim op-
ciju MIN iz padajuce liste Tolerance Type. Kotiranje uz navodenje najmanje
vrednosti mere prikazano je na slici 3-17.

Opcija MAX

U ovom stilu kotiranja, vrednosti izabrane mere dodaje se sufiks max., §to uka-
zuje na to da je navedena vrednost najveda vrednost koja je dozvoljena za datu
meru na crteZu. Da biste primenili ovakvo kotiranje, izaberite meru, a zaum op-
ciju MAX iz padajuce liste Tolerance Type. Kotiranje uz navodenje najvece
vrednosti mere prikazano je na slici 3-18.

30 min.
20 mae.

A0 max.,

220 min. L 220 max.

Slika 3-17 Kotiranje uz navoderje nuj- Slika 3-18 Kotiranje uz navodenje
manjih vrednosti mera (opeija MIN) najvecih vrednosti mera (opcjo MAX)

Opcija Fit

Opcija Fit se koristi za zadavanje parametara, tj. postavke kruznih otvora (engl.
holes) i otvora za vratlo (engl. shafis) u skladu sa sistemima Hole Fit i Shaft Fit.
Potpano Tolerance/Precision sa izabranom opcijom Fit prikazan je na slici 3-19.
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Izaberite tip postavke iz padajuce liste Classification. Pomocu ove liste mozete
definisati postavke tipa User Defined, Clearance, Transitional i Press. Da biste
zadali postavku, izaberite meru na crtezu, a zatim i opciju Fit iz padajude liste To-
lerance Type. Ispod liste Tolerance Type bice prikazane liste Classification,
Hole Fit i Shaft Fit. Izaberite tip postavke iz liste Classification, a zatim odaberi-
te odgovarajuci standard postavke iz liste Hole Fit, odnosno Shaft Fit. Ako s liste
Classification odaberete opciju Clearance, Transitional il Press a standard s li-
ste Hole Fit, u listt Shaft Fit bice prikazani samo oni standardi koji odgovaraju
izabranoj postavci kruznih otvora, i obrnuto. Ukoliko pak s liste Classification
izaberete opciju User Defined, moZete odabrat bilo koji standard s lista Hole Fit
i Shaft Fit. Dugme Stacked with line display koje se nalazi levo ispod padajuce
liste Shaft Fit, birate kada hocete da se vertikalno naslagane vrednosti tolerancija
razdvoje horizontalnom crtom. Ako pritisnete srednje dugme, Stacked without
line display, vrednosti tolerancija bice naslagane jedna iznad druge bez hori-
zontalne crte. Ukoliko izaberete desno dugme, Linear display, vrednosti toleran-
cije prikazace se linearno, tj. u jednom redu, razdvojene kosom crtom. Kotiranje
uz primenu opcija za postavku kruznih otvora t otvora za vratilo, prikazano je na
slici 3-20.

Tolerance/Precitony A

‘5“-3: ﬁ—_—___'j—— Tip tolerancije (Tolerance Type)
P [serDefired =] Klasifikacija (Classification)
-) * l_——Em—-— Postavka kruznih otvora (Hole Fit)
Naslagane vrednosti = l__ﬁ"‘r Postavka otvora za vratilo (Shaft Fit)

tolerancije, razdvojene criom o = Naslagane vrednosti tolerancile,
Preciznost osnovne %‘ %1 s bez razdvajanja criom

jedinice 7] ' oo Linearni prikaz vrednasti
I 12 (Dou.lment) I toleranciip
Preciznost vregnosti a5
tolerancije — T ]Same as nominal (O -v] 4

Stika 3-19  Potpano Tolerance/Precision sa opcijom Fit izabranom
1z padajuce liste Tolerance Type

Opcija Fit with tolerance

Ova opcija s padajuce liste Tolerance Type koristi se za prikazivanje vrednosti to-
lerancije pored kota kruznih otvora ili otvora za vratilo. Da biste primenili ovaj
nacin kotiranja, izaberite meru na crtezu, pa opciju Fit with tolerance iz padajuce
liste Tolerance Type. Iz padajuce liste Classification odaberite tip postavke.
Zatim izaberite standard postavke iz liste Hole Fit odnosno Shaft Fit. Vredunost
tolerancije bice na crtezu prikazane uz kotu izabrane postavke jedino ako odabe-
rete standard samo za jedan tip postavke - kruznj otvor ili otvor za vratilo. U ovoj
verziji programa SolidWorks, tolerancija se izratunava automatski, u zavisnosti
od dpa i standarda izabrane postavke. Ako potvrdite opciju Show parentheses,
vrednosti tolerancije bice prikazane u zagradama. Kotiranje kruinih otvora i ot-
vora za vratilo uz navodenje dozvoljenih odstupanja, prikazano je na slici 3-21.
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Slika 3-20 Kotiranje postavke kruznih Slika 3-21 Kotiranje posiavki otvora
otvora i olvore za vratilo uz navodenje dozvoljenth odstupanjo

Napomena
O kotiranju precnika olvora bice reci kasnije w ovom poglaviju.

Opcija Fit (tolerance only)

Ova opcija iz padajuce liste Tolerance Type koristi se da bi se na koti prikazale
vrednosti tolerancija zasnovanih na datoj postavel knuZnih otvora ili otvora 2a
vratilo.

Lista Primary Unit Precision
Padajuca lista Primary Unit Precision sluZi za zadavanje preciznost kora, fj. broja
cifara iza decimalne tacke. Podrazumevano je izabrana preciznost od dve decimale.

Lista Tolerance Precision

Padajuca hista Tolerance Precision sluZi za zadavanje preciznosti tolerancija, tj.
broja cifara iza decimalne tacke. Podrazumevano je izabrana preciznost od dve
decimale.

Potpano Dimension Text

Potpano Dimension Text (slika 3-22) koristi se za dodavanje kotnog teksta i sim-
bola. Kotni tekst koji se dodaje, upiSe se u veliko polje za tekst na potpanou.
Oznaka <DIM>, prikazana u ovom polju, simbolizuje vrednost kote. Tekst moZete
upisati ispred ili iza ove vrednosti.

Na ovom panou nalaze se i dugmad za promenu nacina poravnanja teksta (levo,
centrirano, desno), te dugmad koja sluZe da se kotnom tekstu dodaju simboli kao
§to su pre¢nik (Diameter), stepen (Degree), plus/minus, osa simetrije (Centerli-
ne) itd. Da biste na potpaleti Dimension Text prikazali jo3 simbola, pritisnite dug-
me More; otvorice se okvir za dijalog Symbols (slika 3-23).
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Shka 3-23 Ohvir za dijalog Symbols

Potpano Display Options

Opcije s potpanoa Display Options koriste se za prikazivanje vrednosti kote u za-
gradama, prikazivanje dvojnih kota, i prevodenje obiénih kota u kontrolne kote
(engl. inspection dimensions).

Potpano Witness/Leader Display

Ovaj potpano (slika 3-24) koristi se za zadavanje stila kotnih strelica. Sledi opis
opcija sa ovog potpanoa.

Slika 3-24 Potpano Witness/Leader Display

Dugme Outside
Ovo dugme stu7i za prikazivanje strelica van kotne linije. Izaberite meru na creeZu
pa pritisnite dugme Outside na potpanou Witness/Leader Display.
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Dugme Inside
Sluzi za prikazivanje strelica na krajevima kotne linjje. Izaberite meru na crtezu pa
pritisnite dugme Inside na potpanou Witness/Leader Display.

Napomena
Smer strelice obrnudete ako pritisnele upraviljacku tacku na strelici.

Dugme Smart

SluZi za prikazivanje strelica na krajevima kotne linije ili van nje, zavisno od okolne
geometrije. Dugme Smart je podrazumevano izabrano na potpaleti Witness/Lea-
der Display.

Padajuéa lista Style
SluZi za biranje stila strelica. Podrazumevano je izabrana Suplja trouglasta strelica.
Za odredenu kotu ili stil kotiranja moZete izabrafi proizvoljan stil strelica. Da biste
promenili stil strelica, prvo izaberite kotu na crteZu, a zatim stil strelica iz liste Style.
Pomocu dugmeta More Properties otvara se okvir za dijalog Dimension Pro-
perties, u kome moZete izmeniti svojstva kote. U ovorn okviru za dijalog postoje sve
opcije s panoa Dimension PropertyManager, uz nckoliko dodatnih. Svojstva kota
moZete menjati ili na panou Dimension PropertyManager ili u okviru za dyjalog Di-
mension Properties.

Horizontalno/vertikalno kotiranje rastojanja izmedu tacaka

Kao §to je ranije pomenuto, rastojanje izmedu dve tacke mozete da kotirate hori-
zontalno ili vertikalno. Da biste dodali horizontalnu ili vertikalnu kotu izmedu dve
tacke, pritisnite odgovarajuce dugme na panou Dimension/Relations Command-
Manager. [zaberite prvu tackuy, a zatim drugu. Zadajte tacku u kojoj cete postaviti
kotu; otvorice se okvir za dijjalog Modify. Unesite novu vrednost kote u ovaj okvir
za dijalog, pa pritusnite ENTER. Na slikama 3-25 i 3-26 prikazano je horizontalno
i vertikalno linearno kotiranje rastojanja izmedu dve tacke.

Harizontalno Vertikaino kotiranje - '
kotiranje rastojanja rastojanja A0 — =
izmedy dve tacke tzmedus dve tatke Horizontalno kotiranje Vertikalno kotiranje
nagnute linije nagnute linije
Stika 3-25 Horizontalno 1 verlikalno Stika 3-26  Florizontalno i vertikalno

kotiranje rastojanja izmedi dve tacke kotiranje nagnutih linija
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Horizontalno ili vertikalno (linearno) kotiranje moZete primeniti i na krug, ali
samo pomocu alatke Smart Dimension. Da biste to uradili, pritisnite dugme Smart
Dimension a zatim izaberite krug. Odgovarajuca mera bi¢e prikadena za kursor.
Ako hodete da napravite vertikalnu kotu, pomerite kursor na desnu ili levu stranu
crteza. Ukoliko vam pak treba horizontalna kota, pomerite kursor na vrhili na dno
creZa. Pratisnite levi taster mifa da biste postavili kotu 1 unesite novu vrednost u ok-
vir za dijalog Modify. Linearno kotiranje kruga prikazano je na slici 3-27.

Kotiranje pod uglom

CommandManager: Sketch > Smart Dimension
Meni: Tools > Dimension > Smart
Paleta alatki: Sketch > Smart Dimension

Kotiranje pod uglom (engl. aligned dimensioning) koristi se za kotiranje -
nija koje su pod nekim uglom u odnosu na X 1Y osu. Ovom vrstom kota
4 oznadava se stvarna duzina nagnutih linjja. Da biste primenili ovaj nacin
kotiranja, izaberite nagnutu linju ili izaberite dve tacke. Medu tacke na koje se
moZe primeniti kotiranje pod uglom spadaju krajnje tacke duZi, lGka, paraboli¢nog
lika ili sloZene krive i srediSnje tacke ltkova, krugova, elipsa ili paraboli¢nih likova.
Da biste nagnutu linjju kotirali pod uglom, pritisnite dugme Smart Dimension na
panou Sketch CommandManager pa i1zaberite liniju. Pomerite kursor ukoso tako
da kotna linija bude paralelna s nagnutom linjjom koju kotirate. Postavite kotu na
odgovarajuce mesto i unesite novu vrednost u okvir za dijalog Modify.

Da biste kotu pod uglom postavili izmedu dve tacke, pritisnite dugme Smart
Dimension pa izaberite prvu tacku, a zatim i drugu. Kota ce biti zakacena za kur-
sor. Pomerite kursor tako da kotna linija bude paralelna sa zamisljenora linijjom
koja spaja te dve tacke, pa pritisnite levi taster miSa da biste kotu postavili na od-
govarajuce mesto. Unesite novu vrednost u okvir za dijalog Modify i pritisnite
ENTER. Na slici 3-28 prikazani su primeri kotiranja pod uglom: kotiranje nagnute
linije i kotiranje rastojanja izmedu dve tacke.

Oc O

Lineamo kotiranje kruga Kotiranje pod uglom: nagnuta linija i rastojanje
izmedu dve tadke

Shika 3-27 Linearno koliranje kruga Slika 3-28 Kotiranje pod uglom
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Kotiranje uglova

CommandManager: Sketch > Smart Dimension
Meni: _ Tools > Dimension > Smart
Paleta alatki: Sketch > Smart Dimension

Da biste kotirali ugao, moZete izabrati dva pravolinijska segmenta ili tri
tacke. Na ovaj nacin se kotiraju i Iikovi. Sledi opis svih opcija kotiranja
uglova.

Kotiranje uglova pomocu dva pravolinijska segmenta

Da biste ovaj stil kotiranja primenili na dve linije, pritisnite dugme Smart Dimen-
sion na panou Sketch CommandManager pa izaberite prvi segment; kota e biti za-
kadena za kursor. Zatim izaberite drugi pravolinijski segment; za kursor de biti
zakacena kota ugla. Postavite kotu ugla na odgovarajuce mesto i upisite novu vred-
nost ugla u okvir za dijalog Modify. Kote ugla morate da postavljate veoma pazljivo.
Razlog je to 5to se — u zavisnosti od toga gde postavite kotu — prikazuje unutra$nji
ugao, spoljni ugao, gomnji spoljni ugao ili donji spoljni ugao. Na slikama od 3-29 do
3-32, prikazane su razlicite kote uglova, zavisno od tacke u kojoj je postavljena kota
(tj. tacke koja je pritisnuta levim tasterom misa).

Prvi Prvi
objekat - / objekat 7
/ o
; i ==
" Drugi ,' Tacka u kojoj je | Drugi TaCka u kojoj je
~ objekat postavljena kota objekat postavljena kota
Stika 3-29  Prikazenc kota ngla u Sliha 3-30  Prikazana kota ugle u

zavisnosti od tuike u kojoj je postavijena  zavisnosti od tacke w kojoj je posiavljena

Prvi Prvi
b/k/ - j i
" Drugi = Tacka u kojoj j | Drugi
objekat postavijena kota objekat _ Tatka u kojoj
postavijena kota
Shka 3-31 Prikazana kota Slika 3-32 Prikazana kota
ugla u zavisnosti od tacke ugla v zavisnosti od tacke

u hojoj je postavljena u kojoj je postavljena
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Kotiranje uglova pomoéu tri tacke

Kada korirate uglove pomocu tri tacke, morate veoma pazljivo da birate te tacke.
Zapamtite da e tacka koju prvu izaherete bifi teme ugla. Da biste primenili ovaj
nacin kotiranja, pritisnite dugme Smart Dimension na panou Sketch Command-
Manager. Levim tasterom misa izaberite prvu tacky, (. teme ngla. Izaberite drugu
tacku; uz kursor ée bid prikadena linearna kota. Zatim izaberite trecu tacku; uz
kursor ce biti prikacena kota ugla. Postavite kotu ugla na odgomrajuc’c mesto, pa
upiite novu vrednost ugla u okvir za dijalog Modify. Na slici 3-33 prikazano je ko-
tiranje uglova pomocdu tri tacke.

Ugaono kotiranje liika

Opisanu tehniku kotiranja uglova mozete da koristite i za kotiranje likova, U
sluéaju hikova, kao tri tacke treba koristiti dve krajnje tacke lika i sredidnju tacku
ldka. Na slict 3-34 prikazano je ugaono kotiranje laka.

\\7Trer;a
tatka
Prva ¢
tatka . Druga
tatka

Druga /'" Treda
tacka ~ - \
g b “— Prva tacka
Slika 3-33  Prikazana kota ugla Slika 3-34 Prikazana kota
u zavisnosti od tacke u kojoj je postavljena ugla u zavisnosti od tacke

u kojoj je postavljena

Kotiranje precnika

CommandManager: Sketch > Smart Dimension
Menil: Tools > Dimension > Smart
Paleta alatki: Sketch > Smart Dimension

Kotiranje precnika primenjuje se na krugove ili ikove. Da biste kotira-
li precnik, pritisnite dugme Smart Dimension na panou Sketch Com-
| mandManager. Izaberite krug ili 1ok i postavite kotu. Kada u
bululWorkm izaberete krug da biste ga kotirali, podrazumevano se kotira precnik
kruga. Medutim, kada izaberete 1ik, L(_»tua se poluprecnik. Da biste kotirali pred-
nik lika, izaberite Ik 1 postavite kotu poluprecnika. Zadm pritisnite desni taster
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misa, pa iz priru¢nog menija odaberite stavku Properties; olvorice se okvir za di-
jalog Dimension Properties. Potvrdite opciju Diameter dimension i pritisnite
OK. Na slici 3-35 prikazano je kotiranje preénika kruga i Itika.

Kotiranje poluprecnika

CommandManager: Sketch > Smart Dimension
Meni: v Tools > Dimension > Smart
Paleta alatki: Sketch > Smart Dimension

Kotiranje poluprecnika primenjuje se na krugove ili ltikove. Kao §to je
re¢eno, na krugu se podrazumevano kotira precnik, a na liku - polu-
gh | precnik. Da biste kotirali poluprecnik, pritisnite dugme Dimension na
paleti alatki Sketch i izaberite tk. Za kursor ce biti prikacena kota polupreé¢nika.
Pritisnite levi taster miSa da biste postavili kotu na odgovarajuce mesto. Da biste
kotu precnika zamenili kotom polupreénika, ponistite potvrdu opcije Diameter
dimension u okviru za dijalog Dimension Properties. Na slici 3-36 prikazano je
kotiranje poluprec¢nika kruga i laka.

ey
{
Kotiranje Kotiranje Kotiranje Koliigale
I ' olupreénika kruga olupretnika [0ka
pretnika kruga precnika fika i gt i
Slika 3-35  Kotiranje precnika Slika 3-36  Kotiranje polupreinika
kruga i lika kruga i lika

Linearno kotiranje prec¢nika

CommandManager:  Sketch > Smart Dimension
Meni: ~ Tools > Dimension > Smart
Paleta alatki: Sketch > Smart Dimension

Linearno kotiranje precnika koristi se na crtezima obrinih kompone-
nata. Primer obrtne komponente prikazan je na slici 3-37. Obrtna kom-
n| ponenta nacrtana je od jednostavnih skiciranih objekata (slika 3-38).
Ako na crtezu osnovnog elementa datog modela upotrebite linearne kote, iste
kote generisace se i na cricZima razlhiditih pxo_;ekcga. To moze da zbunjuje zato $to
vam na radionickom criczu wreba kota preduika obrtnog modela. Da biste resili
ovaj problem, preporucljivo je da dodate linearnu kotu preénika, kao na slici 3-33.
To cdete uraditi tako §to cete pridsnuti dugme Smart Dimension na panou Sketch
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CommandManager. Izaberite objekat koji hocete da kotirate, a zatim 1 osu oko
koje ce se criez obrnut. Pomerite kursor s druge strane ose; prikazace se linearna
kota prec¢nika. Postavite kotu i unesite novu vrednost u okvir za dijalog Modify.

Linearna kota pregnika

~ Prvi objekat

7
Osa simetrije
Drugi objekat —

Tatka u koju se postavija kota

Stika 3-37 Obrina komponenia Slike: 3-38 Skica obrtnog objekta
¢ linearno kotiranje precnika

Ordinatno kotiranje

Ordinatne kote se koriste za kotiranje crieza u odnosu na odredenu tadku. U za-
visnosti od crteza, ta tatka moZe da bude objekat na crtezu ili koordinatni pocetak.
Postoje dve vrsie ordinatnog kotiranja: horizontalno i vertikalno. Sledi opis na¢ina
izrade ovih kota.

Horizontalno ordinatno kotiranje

CommandManager: Dihﬁensidﬁ/ﬂelations > Horizontal Ordinate Dimension
Meni: Tools > Dimension > Horizontal Ordinate
Paleta alatki: Dimension/Relations > Horizontal Ordinate Dimension

Horizontalne ordinatne kote sluZe za kotiranje horizontalnih rastojanja
izabranih objekata od zadate tacke (slika 3-39). Kada primenite ordinat-
=1 ne kote, ne prikazuje se okvir za dijalog Modify u kome inade menjate
vrednosti mera. Nakon §to postavite sve ordinatne kote, morate da deakuvirate tu
alatku, a zatim da dvaput pritisnete kotu kako biste izmenili njenu vrednost.

Kada treba da dodate horizontalnu ordinatnu kotu, odaberite dugme Horizon-
tal Ordinate Dimension na panou Dimension/Relations CommandManager.
Program ce pozvati da izaberete jednu ivicu ili teme. Taj prvi objekat koji izaberete
smatrace se¢ poéetnom tackom od koje ¢e se meriti svi drugi objekd, tj. sva druga
rastojanja. Izaberite prvi objekat i postavite kotu iznad ili ispod njega. Bice prika-
zana vrednost 0; pogledajte kotu krajnje leve vertikalne linije na slici 3-39.

Nakon 3to postavite prvu kotu, program ¢e ponovo traZiti da izaberete ivicu ili
teme. Izaberite ivicu koju hocete da kotirate u odnosu na objekat koji ste ranije
odabrali kao poéetnu tacku. Cim izaberete ivicu, izmedu nje i pocetne tacke bice
postavijena horizontalna kota. Nastavite tako sve dok ne postavite sve potrebne
horizontalne ordinatne kote, kao na slici 3-39.
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Stika 3-39 Hovrizontalno ordinatne kotiranje

Vertikalno ordinatno kotiranje

CommandManager: §§§=Diménsion/Relations > Vertical Ordinate Dimension
Meni: Tools > Dimension > Vertical Ordinate
Paleta alatki: Dimension/Relations > Vertical Ordinate Dimension

Vertikalne ordinatne kote koriste se za kotiranje vertikalnih rastojanja
izabranih objekata od zadate pocetne tacke (slika 3-40). Da biste dodali
vertikalnu ordinatnu kotu, odaberite dugme Vertical Ordinate Dimen-
sion na panou Dimension/Relations CommandManager. Program de traziti da
izaberete ivicu ili teme. Kao $to je reeno, objekat koji prvi izaberete postaje pocet-
na tacka od koje se mere sva ostala rastojanja koja hocete da kotirate. Odaberite
prvi objekat i postavite kotu desno ili levo od njega. Prva vrednost e biti 0, kao na
slici 3-40.

Zatim izaberite sledecu ivicu koju hocete da kotirate u odnosu na poéetnu. Cim
je izaberete, izmedu nje i pocetne tacke bice postavljena vertikalna kota. Nastavite
tako sve dok ne postavite sve potrebne vertikalne ordinatne kote, kao na slici 3-40.

140

110

30

40

Shika 3-40 Vertikalno ordinatno kotiranje
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Dodatne mogucnosti kotiranja
U programu SolidWorks pastoje i druge mogucnosti kotiranja, od kojih demo po-
menut najvainije.

Kotiranje izmedu likova ili krugova

Ako izaberete dva lGka, dva kruga, ili lik 1 krug kako biste im dodali kotu, polozaj
kote zavisice od tacke koju ste pritisnuli da biste izabrali krugove ili likove. Na sli-
kama 3-41, 342 i 343 prikazane su te tacke i rezultujuce kote.

/\Drugi objekat

N\,

~ - |
s : Mesto na koje
Prvi objekat ~ se postavlja kota

Slika 341  Korivanje rastojanje izmedu krugove — opcija Center

— Prvi objekat ~Prvi objekat
4 Drugi objekat

Drugi objekat -

|
|
|

-
I

Slika 3-42  Koriranje rastojanja izmedu  Slika 343 Korivanje rastojanja izmedu
krugova — opcijo Min krugova — opcija Max

tar 22 PR -

S Savet. Obratite painfu na sledece: ako pri kotiranju izaberete sredisnje tac-
$ ke krugova ili hikova, kote necete moci da postavite tangencijalno na krive.

y )

Ako nakcm ﬁt?s&avlja‘nja kom hocete dc'z pmmenitf tacku izbora, prz'tism'te
s€ pnkazao vkvir za dyalogDzmenswn Prapertws ngmmt_e tacke )
pomocu opcija iz oblasti First arc condition i Second arc condition.

Ukoliko w ovim oblastima izaherete opeije (radio-dugmad) Centgr odabra-
ne krive bice kotirane od centra d,o centra. .-
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Pojam potpuno definisane skice

Neophodno je da znate $ta je potpuno definisana skica. Kada pravite model, prvo
morate da nacrtate skicu osnovnog elementa, a zatim i ostalih elemenata. Nacrta-
nim skicama zatim morate dodati odgovarajuce relacije i parametarske mere kako
bi odgovarale datom okruzenju. Nakon §to dodate potrebne relacije i mere, skica
moZe da bude u jednom od sledecih Sest stanja, opisanih u nastavku:

1. potpuno definisana (engl. fully defined)

2. preterano definisana (engl. overdefined)
nedovoljno definisana (engl. underdefined)
neuparena (engl. dangling)
nerazresena (engl. no solution found)

o Ut w

pogresno razresena (engl. invalid solution found)

Potpuno definisana skica

Na potpuno definisanoj skici, svi objekti i njihovi poloZaji potpuno su definisani
relacijama ili merama (kotama), ili i jednim i drugim. Na njoj su svi stepeni slobo-
de blokirani pomocu relacija i mera, pa se skicirani objekti ne mogu neodekivano
pomeriti, niti im se mogu promeniti veliéina i poloZaj. Ako skica nije potpuno
definisana, njena velicina ili njen poloZaj mogu se promeniti u bilo kom trenutku
tokom projektovanija zato §to nisu blokirani svi stepeni slobode. Svi objekti na pot-
puno definisanoj slici prikazani su crnom bojom.

Preterano definisana skica

Na preterano definisanoj skici neke su mere (kote), relacije - ili i jedno i drugo -
u sukobu, ili ih ima prevife. Ova vrsta skice prikazuje se crvenom bojom. S takve
skice morate da uklonite viSak relacija 1/ili kota, i one koje se sukobljavaju. Ne pre-
porucuje se da nastavijate izradu elementa pomocu preterano definisane skice;
prvo je pretvorite u potpuno definisanu skicu tako §to cete - postupcima opisanim
kasnije u poglavlju - ukloniti nepotrebne relacije i/ili kote.

Nedovoljno definisana skica

Na nedovoljno definisanoj skici neke mere (kote) ili relacije nisu definisane, tako
da stepeni slobode skice nisu potpuno blokirani. Na takvim skicama, poloZaj i ve-
li¢ina objekata mogu neocekivano da se promene. Skicirani objekti na nedovoljno
definisanim skicama prikazanj su plavom bojom. Kada dodate relacije i mere, ob-
Jjektl na crtezu postaju crni, §to ukazuje na to da je skica potpuno definisana. Ako
je cela skica crna a samo nekoliko objekata plavo, znadi da plavim objektima treba
dodati neku meru ili relaciju.
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Savet. U SolidWorksu nije neophodno da potpuno dimenzionisete ili de-
[findsete skice pre nego $to ih upotrebite za izradu elemenata modela. Medu-
tim, preporucljivo je da to uradite.

Ako hocete da za dalji vad wvek koristite polpuno definisane skice, proo iz
glavnog menija izaberite Tools > Options. Prikazace se okvir za dijalog Sy-
stem Options — General. U oblasti na levoj strani izaberite opciju Sketch.
U okviru za dijalog hoji ce se otvoriti potvrdite opeiju Use fully defined
sketches, pu pritisnite OK. I

Napomena
Od ovog poglavlja nadalje radicete s potpuno definisanim skicama, pa treba da
sprovodite goreopisanu proceduru.

Neuparena skica

U neuparenoj skici, mere ili relacije primenjene na objekat izgubile su svoje refe-
rence zato §to je objekat na koji su se pozivale obrisan. Takvi objekti su prikazani
braon bojom. Morate da obriSete neuparene objekte, kote ili relacije koji izazivaju
sukobe.

Nerazresena skica

U stanju nerazredenosti, skica nije uskladena s postojecim ograniéenjima. Prema
tome, morate ukloniti neuskladene mere ili relacije i dodati druge mere ili relacije.
Nerazre§en objekat, mera (kota) ili relacija bice prikazani ruZi¢astom bojom.

Pogresno razresena skica

U ovom stanju, skica je razre§ena ali pogre$no, tako da ce se dobiti nevaZedi ele-
menti kao §to su linija duZine nula, 1dk ¢iji je ugao nula ili kriva koja se sece sama
sa sobom. Objekti pogre$no razrefene skice bice Zut.

Stanja mera ili relacija na skici
U SolidWorksu, kada skicama dodajete mere i relacije, ponekad primenjujete one
koje ne odgovaraju geometriji (obliku) skiciranih objekata ili ih dodajete toliko da
objekat postaje preterano definisan. Pored potpuno definisanog stanja, mere ili
relacije na skici mogu da budu i u jednom od sledecih stanja:

1. neupareno (engl. dangling)
zadovoljeno (engl. satisfied)
preterano definisano (engl. overdefined)
nerazreseno (engl. not solved)

OU o L 10

vodeno (engl. driven)
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Savet. Dok radite u okmzm]u za skiciranje, statusna traka u prozoru pro-
grama SolidWorks podeljena je u cetivi oblasti. Oblast Sketch Definition
uvek pnkazuje stanje skice, mere i relacije. Ako je skica nedovoljno defi-
m.fmza, u statusnoj oblastz bice zspmma pmuka Under Deﬁned ukolzlzo

jmr.safnu skicu, pomka ce glasiti dely Deﬁmd

Neupareno stanje

Neuparena mera ili relacija jeste ona koja se ne moze razresit zato 3to je uklonjen
objekat za koji je ta mera ili relacija bila vezana. Neuparene mere se prikazuju
braon bojom.

Zadovoljeno stanje
Zadovoljena mera je ona koja je potpuno definisana. Prikazana je crnomn bojom.

Preterano definisano stanje
Preterano definisana mera ili relacija prekomemno definide jedan ili viSe objekata
na skici. Prikazana je crvenom bojom.

Nerazreseno stanje
Pomocu nerazresene mere ili relacije ne moze da se odredi poloZaj skiciranih obje-
kata; ona je prikazana ruZi¢astom bojom.

Vodeno stanje
Vodenom vredno$§cu mere upravljaju druge mere na skici - upravljacke, one koje
razreSavaju skicu. Vodene mere se prikazuju sivom bojom.

Brisanje preterano definisanih mera

Kada u SolidWorksu dodate meru koja prekomerno definise skicu, i skica i mera se
boje u crveno. Prikazuje se okvir za dijalog Make Dimension Driven? (slika 3-44).

Stika 3-44  Okvir za dijalog Make Dimension Driven?
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Okvir za dijalog Make Dimension Driven? sadrZi obavestenje da cdete doda-
vanjem te mere preterano definisati skicu ili da skica nece bidi razre§ena. Program
takode poziva da zadate da li hodete da se¢ data mera doda kao vodena mera. Ako
ostavite izabrano radio-dugme Make this dimension driven i pritisnete OK, mera
ce pos(ati vodenu. Vodena mera se prikazuje sivom bojom i 1ie moZete je izmeniti.
Njena vrednost zavisi od vrednosti mere koja njome upravlja. Ukoliko promenite
vrednost upravljacke mere, automatski e se promeniti i vodena mera.

Ako izaberete radio-dugme Leave this dimension driving i pritisnete OK, nekj
objekti i neke mere bice prikazani crveno, Zatim treba da uklonite relaciju ili meru
koja preterano definise skicu. Od ove verzije SolidWorksa, opcija Over Defined
prikazuje se na statusnoj traci (slika 345).

The sketch Is over defined, Ciick here to

i’ﬂver Defined
i_n’:;:l:ﬂx«‘-:: the conflict.

Slika 345 Dugme Over Defined na statusnoj traci

Pritisnite dugme Over Defined na statusnoj tracy;
prikazuje se pano Resolve Conflicts PropertyMana-
ger (slika 346). Relacije ili mere zbog kojih je skica
preterano definisana prikazane su na potpanou Con-
flicting Relations/Dimensions. Izaberite bilo koju
od njih i pritisnite dugme DELETE (sa znakom X).

that are averdefining the

| sketch or making it unsolvable |
Kada skica viSe ne bude u preterano definisanom are shown below,
stanju, u Zutoj oblasti Message pojavice se poruka da | mmmx
je skica ispravno razresena. Ukoliko je na potpanou dimensions that can be
Conflicting Relations/Dimensions prikazana jo$ ] m:ﬂwm

neka mera ili relacya, morate je obrisati kako bi skica
iza8la iz tog stanja.

Morate obrisati ili crveni skicirani objekat ili crve-
nu meru kako biste bili sigurni da skica viSe nije pre-
terano definisana. Kada skica ne bude viSe u tom
stanju, prikazace se okvir za dijalog sa odgovarajucim
obavestenjem. Pritisnite OK; skica ce biti crna ili pla-
va, zavisno od njenog tekucey stanja.

Preterano definisanje skice moZele sprediti ako
pritisnete dugme Cancel u okviru za dijalog Make Di-
mension Driven?. Prikazace se okvir za dijalog su in-
formacijom da skica vise njje prekomerno defuusaua.

L. Suppesied WY

Stika 346 Pano Resolve
Conflicts PropertyManager
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Prikazivanje i brisanje relacija

CommandManager: Sketch > Display/Delete Relations
Meni: Tools > Relations > Display/Delete
Paleta alatki: Sketch > Display/Delete Relations

Ako je skica nakon dodavanja mera i re-
lacija preterano definisana, morate obri-
sati neke od prekomerno definisanih,
neuparenih ili nerazreSenih relacija ili mera. Relaci-
je dodeljene crtezu mozete pregledati i brisati
pomocu panoa Display/Delete Relations Proper-
tyManager. Da biste ga otlvorili, pritisnite dugme
Display/Delete Relations na panou Sketch Com-
mandManager. Drugi nacin je da pritisnete desni
taster misa i da iz priruénog menija izaberete stavku
Display/Delete Relations. Ovaj PropertyManager
mozete otvoriti i ako pritisnete oznaku stanja skice
na statusnoj traci pri dnu prozora programa Solid-
Works. Kad kod je skica preterano definisana ili
nerazresena, prikazuje se oblacic s pozivom da pri-
tisnete statusnu traku kako biste razresili sukob.
Na slici 347 prikazan je pano Display/Delete Rela-
tions PropertyManager, ¢ije su opcije navedene u
nastavku,

Relacije

Potpano Relations koristi se za pregledanje, bn-
sanje i potiskivanje nepozeljnih i konflikinih relaci-
ja. Stanje skice ili izabranog objekta prikazuje se u
oblasti Information ovog potpanoa. Sledi opis op-
cija s potpanoa Relations.

Filter

o Over Defining
I Supprassed : 3

=R

Slika 3-47 Pano Display/
Delete Relations
PropertyManager

S padajuce liste Filter bira se filtar koji prikazuje relacije na panou Sketch Rela-
tion PropertyManager. Navodimo opcije iz ove padajuce liste.

All in this sketch

Opcija All in this sketch sluZi za prikazivanje svih relacija primenjenih na skicu.
Podrazumevano e biti izabrana prva relacija na listi i bice prikazana na plavoj
pozadind. Stanje izabranih relacija prikazuje se u oblasti Information potpanoa
Relations. Preterano definisane relacije istaknute su crvenom bojom. Ako u
oblasti Relations izaberete crvenu relaciju, stanje izabrane relacije prikazivace
se kao Over Defining. Neuparena relacija je braon hoje. Kada je izaberete, u
oblasti Information prikazivace se stanje Dangling. Sli¢no tome, nerazreiene

relacije bice Zute, a vodene relacije - sive.
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Dangling
Kada izaberete opciju Dangling, prikazuju se samo neuparene relacije koje su
primenjene na skicu.

Overdefining/Not Solved
Po izboru ove opcije prikazuju se samo preterano definisane i nerazreSene re-
lacije. Neuparene relacije su takode nerazresene, pa ce se 1 one prikazivati.

External

Opcija External koristi se za prikazivanje relacija koje se pozivaju na objekat van
date skice. Taj objekat moze da bude ivica, teme ili koordinamj pocetak istog
modela te ivica, teme ili koordinatni pocetak nekog drugog modela u sklopu.

Defined In Context

Opcija Defined In Context prikazuje samo relacije koje pripadaju kontekstu
datog projekta. To su relacije izmedu skiciranog objekta koji pripada jednom
delu sklopa i objekta u drugom delu. Ove relacije se definiSu tokom rada sa
sklopovima koji se konstruiSu odozgo nadole {engl. lop-down assemblies).

Locked
Opcija Locked prikazuje samo zakljucane relacije.

Broken
Opcija Broken prikazuje samo prekinute relacije.

Napomena
Relacije Locked i Broken primenjuju se pri konstruisanju dele unutar shlopa.
Vise o tome saznacete u kasnijim poglavijima.

Selected Entities

Opcija Selected Entities koristi s¢ za prikazivanje relacija izabranog skupa
objekata, tj. selekcije. Ako iz padajuce liste Filter odaberete ovu opciju, na pot-
panou Relations prikazace se oblast Selected Entities. Kada izaberete neki
objekat da biste prikazali njegove relacije, ime tog objekta prikazace se u oblasti
Selected Entities, ~ relacije primenjene na njega - u oblasti Relations. Da biste
izabrani objekat vilonili iz skupa, odaberite gu, pritisnite desni taster mida 1 iz
priruénog menija izaberite stavku Delete. Ako izaberete stavku Clear Selec-
tions, svi objekti e biti uklonjeni iz selekcije.

Suppressed

Potvrdivanjem opcije Suppressed potiskuje se izabrana relacija. Potisnuta relacija
se u oblasti Relations prikazuje sivom bojom. Stanje potisnute relacije prikazuje se
u oblasti Information kao Satisfied ili Driven. Ako potisnete mere koje su prete-
rano definisane, prikazace se okvir za dijalog s porukom The sketch is no longer
over defined. Pritisnite OK.

Delete
Dugine Delete se koristi za brisanje relacije 1zabrane u oblasti Relations.
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Delete All
Dugme Delete All stuzi za brisanje svih relacija koje su prikazane u oblasti Relations.

Undo last relation change

Dugme Undo last relation change poniitava dejstvo ranije primenjenih opcija
Delete, Replace i Suppressed. O opciji zamene (Replace) govoricemo kasnije u
poglavlju.

Potpano Entities

Na potpanou Entities (slika 3-48) prikazuju se ob-
jekti na koje se poziva izabrana relacija, i stanje jza-
brane relacije i spoline reference, ukoliko postoji.
Potpano Entities je podrazumevano zatvoren, a
otvarate ga tako Sto pritisnete plavu strelicu desno

tky | Status |
Lineé Over ...

i h

Curre...

od potpanoa. Sledi opis opcija iz potpanoa Entities. o
Objekti koji se koriste u izabranoj relacifi owrer: [ E i
U gornjem oknu na potpanou Entities prikazuju se Assemby: [ |
informacije o objektima koji se koriste u izabranoj e || ;
relaciji, i to: ime objekta, stanje objekta i mesto na S p,
komc je taj objekat definisan. Okno je podeljeno
na ti kolone, opisane u nastavku. Slika 3-48 Potpano
) Entities
Entity
U koloni Entity prikazuje sc objekat (jedan ili vi$e) na koji je primenjena izabra-
na relacija.
Status

U koloni Status prikazuje se stanjc izabrane relacije. Stanje moze da bude Fully
Defined, Dangling, Over Defined ili Not Solved.

Defined In
U koloni Defined In prikazuje se polozaj objekta. Objekat moze biti smesten na
bilo koje od sledecih mesta:

Cuwrrent Sketch
Opcija Current Sketch prikazuje se u koloni Defined In kada se objekat nalazj
na istoj skici.

Same Model

Opcija Same Model prikazuje se u koloni Defined In kada je definisano da se
objekat postavlja u isti model ali van te skice. Objekat moze da bude ivica,
teme ili koordinatni pocetak istog modela.

External Model

Opcija External Model prikazuje se u koloni Defined In kada je objekat po-
stavljen u neki drugi model, ali unutar datog sklopa. Objckat moze da bude
ivica, teme ili koordinatni poéetak drugog modela, ali u istom sklopu.
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Savet. Opciju Override Dims on Drag podrazumevano nije izabrana u
meniju Tools > Sketch Settings. To znaci da se kotirani skicivani objekat
nece automatski izmeniti dok ga povlacite misem. Medutim, ako skica nije

Q potpuno definisana, objekti koji nisu ispravno kotirani ii ograniceni, po-

mevice se. Ukoliko ukijucite ovu opciju, moci cete da menjale kotirani ski-

cirani objekat tako Sto cete ga povlaciti misem.

Opcija Automatic Solve je podrazumevano izabvana u meniju Tools >
Sketch Settings. Ona pomaie da automatski razvesite velacije i mere kada
povlacite ili modifikujete skicivani objekat. Ako je iskijucite, pojavice se po-
ruka The sketch cannot be dragged because Auto Solve Mode is off. To
drag the sketch, please turn the Auto Solve Mode on. (Skica se ne moze
povlaciti zato Sto je iskljucena opcija Auto Solve Mode. Da biste pouvladily
skicu, wkljucite opeiju Auto Solve Mode.) Ukoliko vrednost mere izmenite
u okviru za dijalog Modify, kola se nece automatski azurirati, vec cete
morati vucno da je azurivate. Da biste azurivali i razresili dodeljenu meru,
izaberite dugme Rebuild na standardnoj paleti alathi ili pritisnite
CTRL+B na tastaturi.

Savet. Relacije primenjene na skicirane objekte podrazumevano se prika-
zuju kada nacrtate objekat ili kad mu dodate relaciju. Prema tome, skica
ponekad deluje neuredno posto su prikazane sve relacije koje se na nju od-
nose. Prikazivanje relacija iskljucicete ako iz glavnog menija izaberete
View > Sketch Relations. Kada budete hteli da vidite relacije. ponovo iza-
berile ovu opciju.

Entity

U polju Entity prikazuju se ime objekta i ime dela kome taj objekat pripada. Ob-
jekat se bira u koloni Entity gornjeg okna na potpanou Entities. Izabrani objekat
je istaknut 1 u oblasti za crtanje.

Owner
U polju Owner prikazuje se ime modela u koji se objekat smesta kada je u koloni
Defined In prikazana opcija External Model.

Assembly
U polju Assembly prikazuje se putanja sklopa u koji se izabrani objekat smesta
kada je u koloni Defined In prikazana opcija Extermal Model.

Replace

Dugme Replace koristi se za zamenu objekta izabranog u koloni Entity nekim dru-
gim objektom iz oblasui za crtanje. Kada u oblasti za crtanje izaberete objekat, on
e biti prikazan u polju koje se nalazi ispod dugmeta Replace. Pritisnite dugme
Replace da biste zamenili objekat. Ako je skica preterano definisana, dobicete
upozoravajucu poruku. Nakon zamene objekta, ponekad ce se stanje objekta pro-
menitu u nerazreseno ili preterano definisano. U takvom slucaju, ponistite posled-
nju operaciju.
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Options
Polje za potvrdu Options sluZi za prikazivanje panoa Display/Delete PropertyMa-
nager kada skica postanc preterano definisana ili kada se ne mozZe razresiti.

Otvaranje postojece datoteke

Meni: File > Open :
Paleta alatki: Standard > Open

Okvir za dijalog Open sluZi za otvaranje postojeceg SolidWorksovog doku-
menta dcla, sklopa ili crteza. MozZe se koristid j za uvoZenje datoteka iz dru-
gih aplikacija, snimijenih u neki standardni format. Pritisnite dugme Open
na standardnoj paleti alatky, ili pritisnite tastere CTRL+O da biste otvorili okvir za
dijalog Open (slika 3-49). Sledi opis njegovih opcija.

Shka 349 Ohvir ra dijalog Open

Padajuca lista Look in
[z padajude liste Look in bira se disk ili direktorjjum u kome se nalazi datoteka.
U listi se prikazuju datoteke i direktorijumi koje pregledate.

Polje File name
Imc izabrane datoteke prikazuje se u polju File name. U ovo polje moZete i da une-
sete ime datoteke koju hocete da otvorite.

Padajuca lista Files of type

1z liste Files of type birate tip datoteke koji hocete da otvorite. MoZete izabrati
odreden tip datoteke - na primer, datoteku dela, datoreku sklopa, datoteku cr-
teza, sve SolidWorksove datoteke itd. - ili jedan od standardnih formata daroteke
kako biste uvezli datoteke smimljene u tom formatu.
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Opcija Open as read-only

Izaberite opciju Open as read-only da biste dokument otvorili tako da se moZe
samo Citati. Ova opcija se nalazi u potpanou koji se prikazuje kada pritisnete stre-
licu nadole desno od dugmeta Open. Ako izmenite datoteku koja je namenjena
samo za Citanje, izmene cete moci da snimite samo u novu datoteku. Originalna
datoteka nece bid izmenjena. Time se takode omogucava da neki drugi korisnik
pristupi originalnom dokumentu dok je otvoren na vaSem racunaru.

Opcija Preview

Ako potvrdite opciju Preview, u okviru za dijalog Open prikazuje se istoimena
oblast u kojoj moZete da vidite izabrani dokument dela, sklopa ili crteza pre nego
§to ga otvorite.

Opcija Advanced
Ako potvrdite opciju Advanced, u okviru za dijalog Open prikazuje se¢ oblast Con-
figurations u kojoj mozete da vidite moguce konfiguracijc za izabranu datoteku.

Opcija View-Only

Potvrdite opciju View-Only ukoliko Zelite da SolidWorksov dokument otvorite u
formatu koiji sluZi samo za gledanje. Bice dostupne samo alatke koje se koriste za
pregledanje modela, pa u dokumentu koji ste otvorili na ovaj naéin ne mozete
niita da menjate. MoZete koristiti samo alatke 7a zumiranje, pomeranje ili di-
namicko rotiranje. Ako hocete da izmenite crteZ, pritisnite desnim tasterom misa
oblast za crtanje pa iz priru¢nog menija odaberite stavku Edit.

Opcija Lightweight
Potvrdite opciju Lightweight kada dokument sklopa hocete da otvorite u rezimu
lightweight parts. O tome cete viSe saznati u kasnijim poglavljima.

Vezbe
Vezba 1

U ovoj vezbi nacrtacete skicu modela sa slike 3-50. To je ista ona skica koju ste cr-
tali u prvoj vezbi iz pogiavlja 1. Nacrtacete skicu koristeci osu simetrije, a zatim
dete dodati potrebne relacije i mere. Skica je prikazana na slici 3-51. Pun model je
dat samo informativno.
(Ocekivano vreme; 30 min)
Da biste zavr§ili ovu vezbu, pratite sledece korake:

a. Pokrenite SolidWorks i otvorite nov dokument dela.
b. Maksimalno povecajte prikaz dokumenta pa predite u okruZenje za skiciranje.






