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Alatka Pan

Meni: View > Modify > Pan
Paleta alatki: View > Pan

s Alatkom Pan pomerate prikazani deo crteza tako $to povlacite crteZ mi-
; §em. Postupak je slican promeni prikaza pomocu kliznih wraka (engl. scroll
bars) koje se nalaze duz donje i desne ivice povriine za crtanje.

Savet. Alatku Pan moiete aktivirali i pomocu lastera CTRL i tastera sa
strelicama. Na primer, da biste pomerili evtez tako da vidite njegov desni
deo, driite pritisnul taster CTRL i@ nekoliko puta pritisnite taster sa streli-
com udesno, Slicno tome, da biste pomerili cries tako da vidite njgov gornji
deo, dviile pritisnut taster CTRL § nekoliko puta pritisnite taster sa streli-
com nagore.

Alatka Redraw

Meni: View > Redraw

Alatka Redraw se koristi za osveZavanje ekrana. Kada crtate skicu, ponekad na
ekranu ostanu i suviSm elementi. Da biste ih ukonili, izaberite ovu alatku. Ekran ce
biti osvezen i svi neZeljent elementi bice uklonjeni. Za pozivanje ove alatke moZete
koristiti i precicu s tastature, CTRL+R.

Brisanje skiciranih objekata

Skicirane objekte brifete tako 3to ih izabercte alatkom Select pa pritisnete taster
DELETE na tastaturi. Objekte birate pojedinacno ili tako Sto viSe objekata obu-
hvatite okvirom za izbor (sveobuhvatnim ili preseénim). Izabrani objekt prikazani
su zelenom bojom, a moZete ih obrisati i tako Sto cete pritisnuti desni taster misa
i iz priruénog menija izabrati stavku Delete.

Vezbe
Veiba 1
U ovoj vezbi nacrtadete skicu modela sa slike 1-46. Skica je prikazana na slici 1-47.

Necete kotirati skicu. Pun model i njegove mere dati su samo informativno.
(Ocekivano vreme: 30 min)
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Stika 1-46  Model punog tela za veibu 1
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Slika 1-47 Skica modela

Da biste zavr$ili ovu vezbu, praticete sledece korake:

Pokrenite SolidWorks 1 otvorite nov dokument dela.
Predite u okruzZenje za skiciranje.

Nacrtajte skicu modela alatkama Line i Circle, rukovodeci se slikama 1-50,

1-51 i 1-52.
Snimite skicu i zatvorite dokument.
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Pokretanje SolidWorksa i zapocinjanje novog dokumenta dela
1. Pokrenite SolidWorks tako Sto cete izabrati Start > Programs > SolidWorks
2006 > SolidWorks 2006 ili tako §to cete dvaput pritisnuti ikonicu programa
SolidWorks 2006 na radnoj povr$ini ra¢unara.
Prikazuje se prozor SolidWorks 2006, sa oknom poslova SolidWorks Re-
sources na desnoj strani. U oknu poslova prikazane su grupe Getting Started,
Online Resources i Tip of the Day.

Saveti koji se prikazuju u okviru Tip of the Day pomodi ce vam da 3to bolje is-
koristite mogucnosti ovog CAD paketa.

2. Tzaberite opciju New Document iz grupe Getting Started u oknu poslova Solid-
Works Resources; prikazace se okvir za dijalog New SolidWorks Document.
3. Podrazumevano je odabrano dugme Part. Pritisnite dugme OK u okviru za di-
jalog New SolidWorks Document (slika 148); otvorice se nov dokument dela
i podrazumevano okruZenje za modelovanje delova.
Posto prvo treba da nacrrate skicu elementa, morate da predete u okruZenje
za skiciranje.

Shika 1-48 Okuvir 2a dijalog New SolidWorks Document
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4. Pritisnite dugme Sketch na paleti alatki Standard; prikazuje se pano (e
Edit Sketch PropertyManager pa treba da izabercic ravan na kojoj ,_H
Cete crtati skicu.

5. U oblasti za crtanje izaberite prednju ravan (Front Plane); aktivira se okruZe-
nje za crtanje, a ravan je okrenuta prema korisniku. U sredidtu ekrana prika-
zana je crvena oznaka koordinatnog pocetka, kao dokaz da se nalazite u
okruZenju za skiciranje. Podrazumevan izgled okruzZenja za skiciranje u pro-
gramu SolidWorks prikazan je na slici 1-49.

Stika 1-49  Irgled ekrann w okruZenju za skiciranje

Podesavanje mernih jedinica [ mreze
Pretpostavija se da ste pri instaliranju SolidWorksa izabrali milimetre kao je-
dinicu mere za duZinu, pa ce se i u tekucem dokumentu duzine meriti milime-
trima. Ukoliko ste izabrali neku drugu jedinicu, pre nego $to nastavire crtanje
skice moracete da izmenite neka pocetna podeSavanja jedinica za merenje
duZina i uglova.

Napomena
‘ Ako ste pri instaliranju SolidWorksa izabrali Millimeters kao jedinicu mere,
preskocite prva Cetiri koraka.
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Izaberite Tools > Options iz glavnog menija da bi se otvorio okvir za dijalog
System Options - General.

. Odaberite karricu Document Properties; ime okvira za dijalog menja se u Do-

cument Properties - Detailing.

Izaberite stavku Units u oknu s leve strane da bi se prikazale opcije koje se od-
nose na jedinice za merenje duZina i uglova.

. Pritisnite radio-dugme MMGS (millimeter, gram, second) u oblasti Unit sy-

stem ukoliko ved nije izabrano. Osim toga, izaberite opciju Degrees iz pada-
juce listi u oblasti Angular units.

. U oknu na levoj strani izaberite Grid/Snap. Vrednost Major grid spacing po-

stavite na 100, a vrednost Minor-lines per major na 20.

. Pritisnite dugme Go To System Snaps; prikazuju se sistemske opcije koje se

odnose na relacije i prianjanje.

. Potvrdite opciju Grid u oblasti Sketch Snaps ukoliko nije potvrdena. Obave-

zno iskljudite opciju Snap only when grid is displayed ako je potvrdena. Priti-
snite OK da biste izadli i1z okvira za dijalog.

Savet. Ako je pri prvom otvaranju okruzenja za skicivanje na ekvanu pri-
kazann mreza, mozete je iskljucili. Pritisnite povySinu a crtanje desnim ta-
stevom misa da bi se otvorio prirucni meni. Poved stavke Display Grid
nalazi se kvacica, §to znali da je ukljuceno prikazivanje mreze. Pritisnile
ovu stavku da biste sakrili mreiu.

Crtanje spoljne konture skice

Dobra je navika crtati skicu s jedne strane koordinatnog pocetka, po moguc-
stvu u prvom kvadrantu, zato §to ce vam tako biti lakse kad budete generisali
program za proizvodnju datog dela.

Skica modela sastoji se od spoljne konture, dva kruga unutar spoljne konture
i Supljine. Prema tome, nacrracete je alatkama Line i Circle. Prvo cete nacrtati
spoljnu konturu a zatim unutrasnje objekte. Obratite paznju na to da se u
okruZenju za skiciranje, u donjem despom uglu prozora programa, pokazuju
tri oblasti. U prvoj su prikazane X, Y 1 Z koordinate tekuceg polozaja kursora,
koje se menjaju kako pomerate kursor po povrsini za crtunje. Prikaz koordi-
nata koristicere pri crtanju skice modela.

Skicu cete poceti da crtate iz levog donjeg ugla i spoljnu konturu éete nacrtati
pomocu kontinualnih linija.

Pritisnite dugme Line na panou Sketch CommandManager da bi-
ste aktivirali alatku Line; umesto kursora strelice prikazuje se kur- | e
sor linije. = =

Pomerite kursor u prvi kvadrant, blizu koordinatnog pocetka; koordinate te
tacke prikazuju se u donjem desnom uglu prozora.
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3. Levim tasterom misa pritisnite ta¢ku ¢ije su koordinate 10 mm, 10 mm, 0 mm,
pa pomerite kursor horizontalno udesno.

Ispod kursora linije prikazuje se simbol relacije Horizontal, a iznad kursora -
duZina linije.

Posto je duzina prve horizontalne linjje u donjem levom uglu skice 10 mm,
pomerajte misa sve dok vrednost duZine linjje, prikazana iznad kursora, ne
bude 10.

4. Kada se i7mad kursora prikaZe vrednost 10, pritisnite levi taster misa. Ispod
kursora obavezno mora da bude prikazan simbol relacije Horizontal.
Nacrtana je prva horizontalna linijja. Posto crtate kontinualne linije, krajnja
tacka poslednje linije automatski je izabrana kao pocetna tacka sledece linije.

5. Pomerite kursor linije vertikalno nagore. Ispod kursora linije prikazuje se sim-
bol relacije Vertical, a iznad kursora - duZina linije.

6. Kada se iznad kursora prikaZe vrednost 10, pritisnite levi raster misa. Ispod
kursora obavezno mora da bude prikazan simbol relacije Vertical.

Iscrtace se vertikalna linija duzine 10 mm i bice prikazana zelenom bojom.
Osim toga, posto je ovo sada izabrana linija, prethodno nacrtana linija nece
vi§e biti istaknuta i bice prikazana plavom bojom.

7. Pomerite kursor linije horizontalno udesno. Kada se iznad kursora prikaze
vrednost 10, pritsnite levi taster mifa. Tako dete nacriati sledecu horizontal-
nu liniju duZine 10 mm.

8. Pomerite kursor linjje vertikalno nadole i pritisnite levi taster misa kada se iz-
nad kursora prikaZe vrednost 10.

<.  Savet. Ako greskom udete u rezim crtanja lukova dok criate linije, vratite
© kwrsor u krajnju tacku prethodne linije ¢ pritisnile levi taster misa. Vra-
Q?‘f’ ticete se w rezim za crtanje linija.

9. Pomerite kursor linjje horizontalno udesno i pritisnite levi taster mifa kada se
iznad kursora prikaze vrednost 30.
10. Pomerite kursor linjje vertikalno nagore i pritisnite levi taster misa kada se iz-
nad kursora prikaze vrednost 10.
11. Pomerite kursor limje horizontalno udesno i pritisnite levi taster misa kada se
iznad kursora prikaZe vrednost 10.
12. Pomerite kursor linjje vertikalno nadole i pritisnite levi taster misa kada se iz-
nad kursora prikaZze vrednost 10.
15. Pomerite kursor linije horizontalno udesno i pritisnite levi taster misa kada se
iznad kursora prikaze vrednost 10.
14. Pomerite kursor linije vertikalno nagore i pritisnite levi taster mida kada se iz-
nad kursora prikaZze vrednost 40.
Sledeca linija koju weba da nacrtate nagnuta je pod uglom od 135 stepeni. Da
biste je nacrtali, morate da pomerite kursor u praveu koji je pod uglom od 135
stepeni u odnosu na horizontahu.
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15.

16.

17.

18.

19.
20.

22.

Pomerajte kursor linije tako da se linija iscrtava pod uglom od 135 stepeni, sve
dok se iznad kursora ne prikaZze vrednost 14.14.

Pritisnite tu tacku levim tasterom misa da biste oznacili krajnju tacku nagnute
linjje.

Pomerite kursor linije horizontalno ulevo 1 pritisnite levi taster misa kada se
1znad kursora prikaZe vrednost 50.

Dok pomerate kursor, videcete 1 7Zute izvedene linjje.

Pomerite kursor linije dijagonalno nadole, do tacke u kojoj se prikazuje vred-
nost ugla od 135 stepeni i duZina linije od 14.14.

Pritisnite tu ta¢ku levim tasterom misa.

Pomerite kursor vertikalno nadole, do pocetne tacke prve linije.

Kada kursor pribliZite pocetnoj tacki prve linije, pojavljuje se crveni kruZic.
Desno od kursora prikazuju se simboli relacija Vertical i Coincident. Kao
duzina linije, prikazana je vrednost 40.

. Kada se pojavi crveni kruZic, pritisnite levi taster mida. Pritisnite desni tasrer

misa i iz priru¢nog menija odaberite stavku Select da biste deaktivirali alatku
Line.

Time ste zavrsili crtanje spoljne konture. Posto je prikaz skice mali. morate ga
promeniti kako bi skica zauzela sav raspoloziv prostor na ekranu. To cete po-
sti¢ pomocu alatke Zoom to Fit.

Pritisnite dugme Zoom to Fit na paleti alatki View da biste tekucu skicu
prikazali preko celog ekrana. Spoljna kontura je zavrena i prikazana
naslici 1-50. Prikaz mreZe je privremeno iskljucen da bi se slika bolje vi-
dela. Da biste sakrili mrezu, iskljucite opciju Display grid u oblasti Grid okvira
za dijalog Document Properties — Grid/Snap.

m N

Stika 1-50 Spoljna kontura skice
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Crtanje krugova

&2

Krugove cete nacrtati alatkom Circle. Za zadavanje centara krugova koristice-
te izvedene linije koje polaze od pocetnih i krajnjih ta¢aka linija pod nagibom.
Dok crtate skicu, ponekad dete korisaiti prianjanje uz mrezu, a ponekad izve-
dene linjje, pa zato morate da iskljucite prianjanje uz mrezu.

. Tzaberite Tools > Options iz glavnog menija da bi se otvorio okvir za dijalog

System Options - General. U oknu na levoj strani odaberite stavku Relati-
ons/Snaps. Iskljucite opciju Grid pa pritisnite dugme OK.
Pritisnite dugme Circle na panou Sketch CommandManager da
biste aktivirali alatku Circle.

Umesto kursora strelice pojavice se kursor kruga,

. Pomerite kursor kruga u blizinu donje krajnje tacke desne nagnute linije, a za-

tim ga pomerajte ulevo. Ne treba da pritisnete levi taster misa.

Prikazuje se izvedena linija koja polazi iz donje krajnje tacke desne nagnute li-
nije. Dok pomerate kursor ulevo, primeticete da se - u tacki u kojoj je kursor
vertikalno poravnat s gornjom krajnjom tackom desne nagnute linije - poja-
vljuje jos jedna izvedena linija, koja polazi iz gornje krajnje tacke desne nagnu-
te linije. Ta izvedena linija preseca izvedenu liniju koja polazi iz donje krajnje
tacke nagnute linije.

Levim tasterom mijsa pritisnite tacku u kojoj se seku izvedene linije iz obe kraj-
nje tacke nagnute linije. Zatim pomerite kursor kruga ulevo da biste definisali
krug.

Kada vrednost potupreénika, prikazana iznad kursora kruga, bude blizu 5, pri-
tsnite levi taster misa.

Prikazuje se pano Circle PropertyManager. Vrednost u polju Radius podesite
na>5.

. Na sli¢an nacin nacrtajte i krug s leve strane, koriScenjem izvedenih linija koje

polaze iz krajnjih tacaka leve nagnute linije. Izgled skice nakon crtanja dva
kruga unutar spoljue konture, prikazan je na slici 1-51. I na ovoj slici je mreza
sakrivena radi jasnoce.

Desnim tasterom miSa pritisnite povrsinu za crtanje i izaberite stavku Select
da biste deaktivirali alatku Circle.

Crtanje skice unutrasnje supljine

Sada dete nacrtati Supljinu, pocevsi od donje horizontalne linije. Pre nego §to
nastavite, morate ukljuditi opciju prianjanja uz mrezu.

Izaberite opciju Grid u okviru za dijalog System Options. Aktivirajte alatku
Line tako §to cete pritisnuti taster L na tastaturi; umesto kursora strelice pri-
kazace se kursor linije.

Pomerite kursor do tacke ¢&ije su koordinate 30 mm, 25 mm, 0 mm.
Pritisnite tu tacku levim tasterom muda, pa pomerite kursor horizontalno ude-
sno. Kada se iznad kursora prikaZe da je duzina linije 30, pritisnite levi taster
misa.
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10.

11.

Stika 1-51  Skica nakon crtanjo dva unutrasnja kruga

Pomerite kursor vertikalno nagore i pritisnite taster miSa kada se iznad kurso-
ra prikaze da je duzina linije 10.

Pomerite kursor horizontalno ulevo i pritisnite taster miSa kada se iznad kur-
sora prikaze da je duzina linije 10.

Pomerite kursor vertikalno nadole 1 pritisnite raster misa kada se iznad kurso-
ra prikaZe da je duZina linije 5.

Pomerite kursor horizontalno ulevo i pritisnite taster miSa kada se iznad kur-
sora prikaZze da je duzina linjje 10.

Pomerite kursor vertikalno nagore i pritisnite taster misa kada se iznad kurso-
ra prikaze da je duZina linije 5.

Pomerite kursor horizontalno ulevo i pritisnite taster misa kada se iznad kur-
sora prikaZze da je duZina linije 10.

Pomerite kursor vertikalno nadole do pocetne tacke prve linije. Pritisnite levi
taster kada se pojavi crveni kruzic. Duzina tinije u ovoj tacki bice 10.
Pricisnite desni raster misa i iz priru¢nog menija izaberite Select. Time ste
zavréili skicu za veZzbu 1.

Pritisnite dugme Zoom to Fit na paleti alatki Standard da biste skicu prikazali
preko celog ekrana. Zavriena skica iz vezbe 1 prikazana je na slici 1-52.

Snimanje skice

Preporucljivo je da napravite poseban direktorijum u kome cete ¢uvati datote-
ke s vezbama iz ove knjige. Kada pozovete komandu za snimanje dokumenta,
bice prikazan podrazumevani direktorijum, \My Documents. U tom direktoriju-
mu napravite poddirektorijum SolidWorks a zatim u njemu napravite poddirek-
torjjume za svako poglavlje knjige. Tako cdete modi da sacuvate vezbe iz
odredenog poglavlja u direktorijumu tog poglavija.
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Shika 1-52 Zavrsena skica iz veibe 1

1. Priusnite dugme Save na paleti alatki Standard da bi se otvorio okvir
za dijalog Save As. U direktorijumu \My Documents napravite direkto-
cijum SolidWorks a u njemu direktorijum pol.

2. U polje File name unesite ime dokumenta p0Ivezbal i pritisnite dugme Save.
Dokument ce biti snimljen u direktorijum \My Documents\SolidWorks\pO1.

3. Iz menija izaberite File > Close da biste zatvorii dokument.

Savet. Ako otvorite dokument koji je snimljen u okruZenju za skiciranje,
on ce se i otvoriti u lom okruZenju a re u okruZenju za modelovanje delova.

Vezba 2

U ovoj vezbi nacrracele osnovnu skicu modela obrtnog punog tela (engl. revolved
solid) sa slike 1-53. Skica tog tela prikazana je na slici 1-54. Nemojte kotirati skicu.
Pun model i njegove mere dat su samo informativno.

(Oéekivano vreme: 30 min)

Da biste zavr§ili ovu ve’bu, praticete sledece korake:

a. Zapodlnite nov dokument dela.

b.  Predite u okruZenje za skiciranje.

c. Izmenite parametre prianjanja i mreze tako da korak kursora bude 5 mm
umesto 10 mm.

d. Nacrtajte skicu modela pomocu alatke Line, prateci sliku 1-55.

e. Snimite skicu i zatvorite dokument.
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Stika 1-53  Model obrtnog punog tela za veibu 2

Slika 1-54 Skica obrinog modela

Zapocinjanje novog dokumenta
1. Pritsnite dugme New na paleti alatki Standard; otvorice se okvir za di-
jalog New SolidWorks Document.

2. U tom okviru za dijalog, podrazumevano je izabrano dugme Part. Pritisnite
OK.
Otvoren je nov dokument dela. Kao §to je receno, kada otvorite nov dokument
dela, podrazumevano se aktivira okruzenje za modelovanje delova. Posto prvo
treba da nacrtate skicu obrtnog modela, morate da predete u okruzenje za
skiciranje.
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3.

Pritisnite dugme Sketch na paleti Standard da bi se prikazao pano Edit
Sketch PropertyManager. [zaberite Front Plane.

Prikazuje se arveni simbol koordnntnog pocetka i pano Sketch Command—
Manager. U gornjem desnom uglu povrsine za crtanje prikazuje se ugaoni gra-
ficki meni (engl. confirmation corner) sa opcijama Exit Sketch i Delete Sketch.
Po svim tim elementima znate da je aktivno okruZenje za skiciranje.

Menjanje parametara prianjanja i mreze, i mernih jedinica

Pre nego Sto poénete da crtate skicu, morate promeniti parametre mreZe i
prianjanja da bi se kursor kretao u koracima od po 5 mm.

. Izaberite Tools > Options iz glavnog menija da bi se otvorio okvir za dijalog

System Options - General. Odaberite karticu Document Properties.

U oknu na levoj strani izaberite Grid/Snap da bi se prikazale opcije koje se od-
nose na jedinice za merenje duZina i uglova. Vrednost Major grid spacing po-
stavite na 50, a vrednost Minor-lines per major na 10.

Kada zatvorite okvir za dijalog, po koordinatama prikazanim blizu donjeg le-
vog ugla prozora programa vidi se da je korak kursora sada 5 mm a ne podra-
zumevanih 25 mum.

Ako pri instatiranju SolidWorksa niste izabrali milimetre nego neku drugu je-
dinicu, morate da je promenitc za ovaj crtez.

Izaberite stavku Units u oknu s leve strane okvira za dijalog Document Pro-
perties - Grid/Snap.

Pritisnite radio-dugme MMGS (millimeter, gram, second) u oblasti Unit
system.

Proverite da h je u okviru za dijalog System Options - Relation/Snaps potvr-
dena opciju Grid. Kada podesite parametre, pritisnite dugme OK.

Crtanje skice

Kao sto se vidi na slici 1-52, za crtanje skice koristicete alatku Line. Crtanje
cete zapoceti iz levog donjeg ugla skice.

Pritisnite dugme Line na panou Sketch CommandManager; ume-
sto kursora strelica prikazuje se kursor linjje.

Pomerite kursor u tacku ¢ije su koordinate 40 mm, 0 mm, 0 mm.

U toj tacki pritisnite levi taster misa 1 povlacite kursor horizontalno udesno.
Pritisnite levi taster miSa kada se iznad kursora prikaZe da je duZina linije 20.
Pomerite kursor vertikalno nagore i pritisnite levt taster misa kada se iznad
kursora prikaze da je duZina linije 20.

Pomerite kursor horizontalno ulevo i pritisnite levi taster misa kada se iznad
kursora prikaZe da je duzina linije 5.

Pomerite kursor vertikalno nagore i pritisnite levi taster misa kada se iznad
kursora prikaZe da je duzina linije 25.
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10.

11.

16.

Pomerite kursor horizonlalno udesno i pritisnite levi taster misa kada se iznad
kursora prikaze da je duZina linije 20.

Pomerite kursor vertikalno nagore i pritisnite levi taster miSa kada se iznad
kursora prikaze da je duzina linije 5.

Pomerite kursor horizontalino ulevo 3 pritisnite levi taster mi$a kada se iznad
kursora prikaZe da je duZina linije 50.

Pomerite kursor vertikalno nadole i pritisnite Jevi taster misa kada se iznad
kursora prikaZe da je duZina linije 5.

Pomerite kursor horizontalno udesno i pritisnite levi taster misa kada se iznad
kursora prikaZe da je duZina linije 20.

Pomerite kursor vertikalno nadole i pritisnite levi taster mifa kada se iznad
kursora prikaze da je duzina linije 25.

. Pomerite kursor horizontalno ulevo i pritisnite levi taster misa kada se iznad

kursora prikaze da je duZina linije 5.

Pomerite kursor vertikalno nadole do poletne tacke prve linije. Kada se pojavi
crveni kruzid, pritispite Jevi taster misa. DuZina linije u ovoj tacki bice 20 mm.
Pritisnite desni taster mida i iz priru¢nog menija izaberite stavku Select.
CrteZ je zavrSen ali morate da promenite nacin prikaza da bi skica zauzela sav
raspoloZiv prostor.

Pritisnite dugme Zooru to Fit na paleti View da biste namestili prikaz
skice. Zavriena skica iz vezbe 2 prikazana je na slici 1-55. MreZa je sakri-
vena (isklju¢ena) da bi se skica bolje videla.

Skka 1-55 Zavriena skica iz veibe 2
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Snimanje skice
I. Pritisnite dugime Save na paleti alatki Standard da bi se otvorio okvir
7a dijalog Save As. | 1
2. U polje File name unesite ime dokumenta £0vezba2 i pritisnite dugme Sawe
Dokument ce bit snimljen u direktorijum \My Dorumenis\Solid Works\p02.
3. 1z menjja izaberite File > Close da biste zatvorili dokument.

Vezba 3

U ovoj vezbi nacrtacete osnovnu skicit modela prikazan na shici 1-56. Skica tog tela
prikazana je na slici 1-57. Nemojte kotirati skicu. Pun model i njegove mere dati su
samo informativno.

il

(Ocekivano vreme: 30 min)

Shika 1-56 Model punog tela wa veibu 3
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Slika 1-57 Skica modela za veibu 3
Da biste zavrsili ovu vezbu, pratidete sledece korake:
a. Zapo¢nite nov dokument dela.
b. Predite u okruzenje za skiciranje.
c. Izmenite parametre prianjanja i mreZe tako da korak kursora bude 5 mm
umesto 10 mm.
d. Nacrrajte spoljnu konturu skice modeta pomocu alatke Line, prateci sliku 1-58.
e. Nacrtajte unutradnji krug pomocu alatke Circle, prateci sliku 1-59.
f.  Snimite skicu i zatvorite dokument.

Zapocinjanje novog dokumenta

1.

2.

. Pritisnite dugme Sketch na paleti Standard da bi se prikazao pano Edit

Pritisnite dugme New na paleti alatki Standard; otvorice se okvir za di-
jalog New SolidWorks Document.

U tom okviru za dijalog. podrazumevano je izabrano dugme Part. Pritisnite
OK.

Otvoren je nov dokument dela. Kao §to je receno, kada otvorite nov doku-
ment dela, podrazumevano se aktivira okruzenje za modelovanje delova.
Posto prvo treba da nacrtate skicu modela, morate da predete u okruzenje za
skiciranje.

Sketch PropertyManager. Izaberite Front Plane.
Prikazuje se crveni simbol koordinatnog pocetka i pano Sketch CommandMa-
nager. U gornjem desnom uglu povrsine za crtanje prikazuje se ugaoni graficki
meni sa opcijama Exit Sketch i Delete Sketch. Po svim tim elementima znate
da je aktivno okruzenje za skiciranje.

Menjanje parametara prianjanja i mreze, i mernih jedinica

Posto su mere na skict umnosci broja b, morate promeniti paramelre mreze i
)
prianjanja da bi se kursor kretao u koracima od po 5 mm.
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1.

2.

3.

Izaberite Tools > Options iz glavnog menija da bi se otvorio okvir za dijalog
System Options ~ General. Odaberite karticu Document Properties.

U oknu na levoj strani izaberite Grid/Snap da bi se prikazale opcije koje se od-
nose na jedinice za merenje duzina i uglova. Vrednost Major grid spacing po-
stavite na 50, a vrednost Minor-lines per major na 10.

Kada zatvorite okvir za dijalog, po koordinatama prikazanim blizu donjeg le-
vog ugla prozora programa vidi se da je korak kursora sada 5 mm a ne podra-
zumevarsh 10 mm.

Pritisnite OK da biste zatvorili okvir za dijalog.

Crtanje spoljne konture

Ut

. Pritisnite dugme Pan na paleti View; umesto kursora strelice prikazace

. Dr7edi pritisnut levi taster mifa povucite kursor prema donjem levom ugiu

. Pritisnite dugme Line na panou Sketch CommandManager; ume-

. Pomerite kursor do tacke ¢ije su koordinate 40 mm, 0 mm, 0 mm.

Kao §to se vidi na slici 1-57, skica se sastoji od spoljne konture i unutrainjeg
kiuga, pa cete za crtanje koristiti alatke Line i Circle. Pocecete iz donjeg levog
ugla skice. Po§to je donja horizontalna linija dugacka 150 mm, podesicete pri-
kaz pomocu alatke Pan tako da se uvelica deo crteza koji se nalazi u prvom
kvadrantu.

se kursor alatke Pan.

ekrana.

Primeticele da se i oznaka koordinatnog pocetka takode pomera u istom prav-
cu, tako da se uveliava prikaz prvog kvadranta u kome treba da crtate.

. Kada oznaka koordinatnog pocetka bude blizu levog donjeg ugla, otpustite ta-

ster misa.

sto kursora alatke Pan pojavice se kursor linije.

. Tu tacku pritisnite [evim tasterom mia i povlacite kursor horizontalno udesno.

Pritisrnite levi taster muida kada se iznad kursora prikaze da je duZina linije 150.

. Pomerite kursor vertikalno nagore i pritisnite levi taster mifa kada se iznad

kursora prikaze da je duZina linije 40.

Zatm treba da nacrtate tangencijalni lik. Kao §to je ranije receno, i tangenci-
jalni Idk moze da se nacrta alatkom Line. Koriicenje alatke Line za crtanje lu-
kova preporucuje se kada artate skicu koja predstavlja kombinaciju linija 1
lukova, posto se ne gubi vreme na menjanje alatki.

Pomerite kursor malo s krajnje tacke poslednje linije, a zatim ga vratite u tu
tacku.

Aktivira se reZim za crtanje lukova i umesto kursora linije pojavljuje se kursor
lika, a umesto panoa Line Properties PropertyManager, prikazuje se Arc
PropertyManager.

. Pomerite malo kursor l4ka vertikalno navise.
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10.

11.

12.

13.

14.

15.

16.

17.

18.

19.
20.

Kada se pojavi isprekidana linija, pomerite kursor ulevo.

Pocece da se iscrtava tangencijalni k. Ugao i poluprecnik ltka prikazuju se
iznad kursora ldka.

Da biste zavrsili ik, pritisnite levi taster misa kada prikazana vrednost ugla
bude 180, a polupreénika 30.

Nacrtan je potreban tangencijalni lik. Kao $to je ranije re¢eno, ¢im zavrsite cr-
tanje ltika pomocu alatke Line, automatski se vracate u rezim za crtanje linija,
tako da ce i pano Arc PropertyManager biti zamenjen panoom Line Proper-
ties PropertyManager.

Pomerite kursor vertikalno nadole i pritisnite levi taster miSa kada se iznad
kursora prikaZe da je duZina linije 20.

Pomerite kursor horizontalno ulevo i pritisnite levi taster misa kada se iznad
kursora prikaze da je duZina linije 30.

Pomerite kursor vertikalno nadole i pritisnite levi taster miSa kada se iznad
kursora prikaZe da je duZina linije 5.

Pomerite kursor horizontalno ulevo 1 pritisnite levi taster miSa kada se jznad
kursora prikaze da je duZina linije 25.

Pomerite kursor vertikalno nagore i pritisnite levi taster mijsa kada se iznad
kursora prikaZe da je duZina linije 5.

Pomerite kursor horizontalno ulevo 1 pritisnite levi taster misa kada se jznad
kursora prikaZze da je duZina linije 35.

Pomerite kursor u pocetnu tacku prve linije. Kada se prikaZe crveni kruzid,
pritsnite levi taster misa.

DuZina linije u ovoj tacki bice 20 mm

Pritisnite desni taster misa i iz priru¢nog menija izaberite stavku Select.
Pritisnite dugme Zoom to Fit na paleti View da biste namestili prikaz |-
skice. Time ste zavr$ili crtanje spoljne konture. Izgled skice sa zavrie- .a
nom spoljnom konturom prikazan je na slici 1-58.

Slika I-58 Skica nakon crtanja spolne konture
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Crtanje kruga

4.

Krug cete nacrtati alatkom Circle. Kao centar kruga koristicete center pret-
hodno nacrtanog luka, oznacen krsticem koji se automatski pojavljuje kada
crtate luk.

Pritisnite dugme Circle na panou Sketch CommandManager da
biste aktiviral alatku Circle; umesto kursora strelice pojavljuje se
kursor kiuga.

Pomerite kursor kruga blizu centra luka i - kada se pojavi crveni krsti¢ - pri-
tisnite levi taster misa.

Pomerajte kursor ulevo i pritisnite levi taster misa kada se iznad kursora pri-
kaze da je polupreénik kruga 15. Bice nacrtan krug poluprec¢nika 15 mm.
Zavrsili ste skicu za vezbu 3. Pritisnite desni laster misa i iz priruénog menija
izaberite stavku Select da biste deaktivirali alatku Circle.

Zavrsena skica iz vezbe 3 prikazana je na slici 1-59.

Stika 1-59 Zavriena skica iz veibe 3

Snimanje skice

1.

Pritisnite dugme Save na palet alatki Standard da bi se otvorio okvir za dija-
log Save As.

2. U polje File name unesite ime dokumenta p0lvezba3 i pritisnite dugme Save.
3.

Iz menija izaberite File > Close da biste zatvorili dokument.

Vezba 4

U ovoj vezbi nacrtacete osnovnu skicu modela prikazanog na slici 1-60. Skica tog
modela prikazana je na slici 1-61. Nemojte kotirati skicu. Pun model i njegove
mere dati su samo informativno.

{Oéekivano vreme: 30 min)
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Stika 1-60 Model punog tela za veibu 4

T T

Stika 1-61 Skica modela za veibu 4

Da biste zavrsili ovu vezbu, praticete sledece korake:

a. Zapocnite nov dokument dela.
Predite u okruzenje za skiciranje.

c. Izmenite parametre prianjanja i mreze tako da korak kursora bude 5 mm
umesto 10 mm.

d. Nacrtajte skicu pomocu alatke Line, prateci sliku 1-62.

e.  Snimite skicu i zatvorite dokument.
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Otvaranje novog dokumenta

1.

jalog New SolidWorks Document. |

. Pritisnite dugme Sketch na paleti Standard i izaberite Front Plane da

Pritisnite dugme New na paleti alatki Standard; otvorice se okvir za di- [ Bi

U tom okviru za dijalog podrazumevano je izabrano dugme Part. Pritisnite
OK.

Posto prvo treba da nacrtate skicu modela, morate da predete u okruzZenje za
skiciranje.

biste presli v okruzenje za skiciranje.

Menjanje parametara prianjanja i mreze, i mernih jedinica

3.

Kao $to se vidi sa slike 1-61, mere na skici su umnosci broja 5, pa morate pro-
meniti parametre mreze i prianjanja da bi se kursor kretao u koracima od po
5 mm a ne po 10 mm.

. Izaberite Tools > Options iz glavnog menija da bi se otvorio okvir za dijalog

System Options - General. Odaberite karticu Document Properties.

. U oknu una levoj strani izaberite Grid/Snap da bi se prikazale opcije koje se od-

nose na jedinice za merenje dufina i uglova. Vrednost Major grid spacing po-
stavite na 50, a vrednost Minor-lines per major na 10.

Kada zatvorite okvir za dijalog, po koordinatama prikazanim blizu donjeg le-
vog ugla prozora programa vidi se da je korak kursora sada 5 ynm a ne podra-
zumevanih 10 mm.

Pritisnite OK da biste zatvorili okvir za dijalog.

Crtanje skice

o

Sve elemente skice, ukljucujudi i luk, crtacete alatkom Line. Crtanje cete zapo-
ceti iz levog donjeg ugla skice.

. Pridisnite slovo L na tastaturi da biste aktivirali alatku Line; umesto kursora

strelice pojavice se kursor linije.
Pomerite kursor u tacku &je su koordmnate 30 mm, 0 mm, 0 mm.

. U toj tacki pritisnite levi taster misa i povladite kursor horizontalno udesno.

Pritisnite levi taster miSa kada se iznad kursora prikaze da je duZina linije 60.
Bice nacrtana donja horizontalna linija duZine 60 mm.

Pritisnite dugme Zoom to Fit na paleti View da biste uvelicali prikaz li-
nije koju ste nacrtali.

Kao §to je ranije pomenuto, alatkama za promenu nadina prikaza mozete da
pristupite i kada je aktivna neka druga alatka. Kada izmenite nacin prikaza cr-
teZa, vraticete se na alatku s kojom ste radjli pre toga. Prema tome, nakon pro-
mene prikaza crreza ponovo Ce se akdvirati alatka Line pa moZete nastaviti da
crtate linije.
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10.

11.
12.

13.

14.

5.

16.

17.

18.

19.

Pomerite kursor linjje u pravcu koji zaklapa ugao od oko 98 stepeni s pozitiv-
nim smerom ose X. Veli¢ina ugla moze se proveriti u polju koje se nalazi ispod
polja Length na panou Line Properties PropertyManager.

Pritisnite levi taster misa kada se iznad kursora linije prikaze vrednost 35.36.

. Pomenite kursor horizontalno ulevo i pritisnite levi taster misa kada se iznad

kursora prikaze da je duzina linije 10.
Pomerite kursor vertikalno nadole 1 pritisnite levi taster misa kada se iznad
kursora prikaZe da je duZina linije 10.

Pomerite kursor horizontalno ulevo i priusnite levi taster misa kada se iznad
kursora prikaze da je duzina hnije 5.

Sada treba da nacrtate luk koji je normalan (upravan) na poslednju liniju.
Pomerite kursor malo s krajnje racke poslednje linjje, a zatim ga vratite u tu
tacku.

Aktivira se reZim za crtanje lukova i umesto kursora linije pojavljuje se kursor
luka, a umesto panoa Line Properties PropertyManager, prikazuje se Arc
PropertyManager.

Pomerite kursor luka vertikalno nadole do sledece tacke mreze.

Pomerite kursor luka ulevo.

Pocece da se iscrtava normalni luk. Ugao i polupreénik luka prikazuju se iznad
kursora luka.

Pritisnite levi taster mia kada prikazana velicina ugla bude 180, a poluprec¢ni-
ka 10. Iscrtava se luk normalan na poslednju liniju 1 aktivira rezim za crtanje
linija.

Pomerite kursor horizontalno ulevo i pritisnite levi taster misa kada se iznad
kursora prikaze da je duZina linije 5.

Pomerite kursor vertikalno nagore i pritisnite levi taster mi$a kada se iznad
kursora prikaZe da je duzina linije 10.

Pomerite kursor horizontalno ulevo i pritisnite levi taster miSa kada se iznad
kursora prikaze da je duzina linije 10.

Pomerite kursor u pocéetnu tacku prve linije. Kada se prikaZe crveni kruzié,
pritisnite levi taster misa.

Pridsnite taster ESC da biste deaktivirali alatku Line.

Zavriili ste skicu ali morate da podesite prikaz tako da skica lepo stane na
ekran.

Pritisnite dugme Zoom to Fit na paleti View da biste namestii prikaz
skice. Zavriena skica za veZbu 4 prikazana je na slici 1-62.
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Pd)

Shka 1-62 Zavviena skica za veibu 4

Snimanje skice

1.

2.
3.

Pritisnite dugme Save na paleti alatki Standard da bi se otvorio okvir za dija-
log Save As.

U polje File name unesite ime dokumenta p0lvezba4 i pritisnite dugme Save.
1z menijja izaberite File > Close da bisre zatvorili dokument.

Test za samostalnu proveru znanja

Odgovorite na sledeca pitanja i zatim uporedite svoje odgovore sa onima datim
na kraju poglavlja.

1.

w0

Ut

~J

Osnovni element svakog projekta jc skicirani element koji se dobija crtanjem

skice. (Da/Ne)

Alatku 3Pt Axc mozZete aktivirati i dok radite sa alatkom Line. (Da/Ne)

Podrazumevani korak kretanja kursora iznosi 5 mm. (Da/Ne¢)

Kada datoteku snimite u okruzenju za skiciranje, ona ce se sledeci put otvoriti

u okruZenju za modelovanje delova. (Da/Ne)

Skicirani objekat pretvoricete u konstrukcioni (pomocni) ako potvrdite opciju
na panou PropertyManager.

Da biste nacrtali pravougaonik pod uglom, morate da upotrebite alatku

su privremene linije koje se koriste za pracenje odredene tacke
na ekranu,
Da biste aktivirali alatku ili deaktivirali bilo koju alatku za skici-
ranje, pritisnite laster ESC.






