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sveobuhvatni ili preseéni okvir za izbor; svi objekts koji se nalaze u tom okviru i/ili
ga dodiruju, bice izabrani, a izbor objekata koji su bili u prvobitnoj selekdiji, bice
ponisten.

Posto ste upoznali vazne pojmove, sledi opis alatki za skiciranje koje nudi So-
lidWorks.

Crtanje linija

CommandManager:  Sketch > Line
Meni: _ Tools > Sketch Entities > Line
Paleta alatki: Sketch > Line

Linije su jedan od osnovnih objekata skica u SolidWorksu. Uopsteno
govoredi, linija (tj. duz) definiSe se kao najkrace rastojanje izmedu dve
tacke. Kao §to je ranjje pomenuto, SolidWorks je alatka za parametar-
sko modelovanje. To svojstvo programa omogucava da nacrtate liniju proizvoljne
duZine i pod bilo kojim uglom, i da joj naknadno dodelite odgovarajucu duzinu i
nagib. Da biste u okruZenju za skiciranje nacrtali liniju, izaberite alatku Line s pa-
noa Sketch CommandManager. Isto cete postici i ako pritisnete taster L na tasta-
turi. Kursor koji je imao oblik strelice, bice zamenjen kursorom alatke za crtanje
linija (engl. line cursor). Taj kursor izgleda kao olovka ispod koje se nalazi kratka,
nagnuta linija. Istovremeno, prikazuje se pano za podesavanje svojstava nove linije
- Insert Line PropertyManager (slika 1-15).
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Slika 1-15  Pano za podesavanje svojstava nove linije
- Insert Line PropertyManager
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Na potpanou Message panoa Insert Line PropertyManager prikazuje se poru-
ka ,Edit the settings of the next line or sketch a new line (Izmenite parametre na-
redne linije ili skicirajte novu linijju). Pomocu opcija s panoa Insert Line
PropertyManager, ¢iji opis sledi, podesavate orijentaciju i druge karakteristike
skice linjje.

Potpano Orientation
Potpano Orientation koristi se za definisanje orijentacije linjje koju treba da nacr-
tate. Podrazumevano je izabrano radio-dugme As sketched pa mo7ete da create li-
niju u bilo kom pravcu. Ako izaberete radio-dugme Horizontal, modi cete da
crtate samo horizontalne linije; osim toga, prikazace se potpano Parameters u ¢i-
jem polju Length mozcte zadati duzinu linije. Ukoliko na ovom potpanou potvr-
dite opciju Add dimension, uz nacrianu liniju prikazace se kota koja oznacava
duZinu linije. Vise detalja o kotiranju naci éete u poglavljima 3 i 4.

Ako izaberete radio-dugme Vertical, moci cete da crtate samo vertikalne linije.
I u ovom sluéaju prikazuje se potpano Parameters, na kome podeSavate parame-
tre za crtanje vertikalne linije.

Radio-dugme Angle birate kada treba da crtate linije pod odredenim uglom.
Kada izaberete ovo dugme, prikazuje se potpano Parameters na kome mozete da
zadate vrednost za duZinu, ugao 1 orijentaciju linije.

Potpano Options
Polje za potvrdu For construction s potpanoa Options, koristi se za crtanje po-
mocne, konstrukcione linije (engl. construction. line). O konstrukcionim linjjama
saznacete vise kasnije u ovom poglavlju. Polje za potvrdu Infinite length koristi se
za crtanje linije beskonacne duiine.

Nakon pode§avanja opcija, treba da nacrtate linjju na jedan od dva nacina koje
nudi SolidWorks: crtanje kontinualnih linija ili crtanje pojedinacénih linija. Sledi
opis obe metode.

Crtanje niza kontinualnih linija

Ovo je podrazumevana metoda crudanja linija. Samo reba da - levim tasterom misa
- oznadite pocetnu i krajnju tacku linije. Cim pritisnete pocetnu tacku, prikazuje
se pano Line Properties PropertyManager, ali njcgove opcije nece biti dostupne
u ovoj fazi rada.

Nakon zadavanja pocetne tacke, pomerite kursor i pritisnite levim tasterom
misa krajnju tac¢ku linije. Izmedu oznadenib tacaka bice iscrtana linija. Zapazicete
da je linija zelena (zato §to je jo§ uvek izabrana) i da se na njenim krajevirna nalaze
puni kruZici.

Ako pomerite kursor dalje od krajnje tacke linije, videdete da je za kursor pri-
kacena jo§ jedna linija. Pocetna tacka te linije krajnja je tacka prethodno nacrtane
linije, a duZina nove linije povecava se 1 smanjuje kako pomerate kursor. Posto se
ova linija rasteze kao lasti§ dok pomerate kursor, zove se elastic¢na linija (engl. rud-
ber-band line). Sledeca tacka, treca koju pritisnete na ekranu, predstavijace krajnju
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tacku druge linije, pa e se iscrtau druga linija. Iz krajnje tacke druge linije razvla-
¢ice se nova elasti¢na linija i crtanje e se nastaviti na isti nain. Ovo je kontinuatan
proces u kome mozete nacriati niz (lanac) sastavljen od proizvoljnog broja konti-
nualnih linija tako $to cete levim tasterom misa oznacavati tacke na povrsini za
creanje.

Iz procesa crranja kontinualnih linija izadi cete na jedan od cetiri nacina: priu-
snite taster ESC na tastaturi, izaberite alatku Select, dvaput pritisnite bilo gde na
povrsini za crtanje, ili pritisnite desnim tasterorn da bi se otvorio priruéni raeni, pa
izaberite stavku End Chain.

Na slici 1-16 prikazana je skica nacrtana kontinualnim linijama. S crtanjem se
zapoelo u donjem desnom uglu i prvo je nacrtana horizontalna linija. Cim pri-
maknete kursor poéetnoj tacki prve linije, u toj tacki ce se pojaviti crveni kruzic.
Ako u toj fazi zadate krajnju tacku linije, kontura ce se zatvoriti i nece s¢ pojaviu
elasti¢na linija jer vam vise ne treba. Ipak, alatka Line je i dalje aktivira, pa mozete
da crtate druge linije.

Slika 1-16  Skica nacriana kontinualnim linijama

Crtanje pojedinacnih linija

Ovo je druga metoda crtanja linija, u kojoj crtate pojedinacne linije, a pocetna taé-
ka sledece linije ne mora da bude krajnja tacka prethodne. Da biste nacrtali poje-
dinacnu liniju, drZite pritisnut levi taster misa i povladite kursor od podetne do
krajnje tacke linije. Kad stignete do krajnje tacke, otpustite taster misa - izmedu
dve tacke bice iscrtana linija.

Da bi se olak$alo crtanje skica u programu SolidWorks, postoji PropertyMana-
ger - tabela koja ce se prikazati na levoj strani ekrana ¢im izaberete prvu tacku bilo
kog skiciranog objekta. U njoj su navedeni svi parametri skiciranog objekta, kao
§to su pocetna tacka, krajnja tacka, ugao, duzina itd. Cim poénete da povladite
misa, levo od povrSine za crtanje prikazuje se pano Line Properties PropertyMa-
nager koji sluzi za podesavanje svojstava linije. Sve opcije na ovom panou postace
dostupne kada pustite taster mia. Na slici 1-17 prikazan je deo ovog panoa.
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Slika 1-17 Deo panoa Line Properties PropertyManager

Napomena

Na panou Line Properties PropertyManager prikazuju se i dodatne opcije
koje se odnose na relacije (logicke operacije). Vise o relacijama saznacete u pogla-
vlju 3.

Kada nacrtate liniju, izmenite joj parametre na panou Line Properties Pro-
pertyManager kako bi dobila potrebnu duZinu i nagib. Liniju moZete menjati i di-
namicki, tako $to cete povladiti njene krajeve.

Parametri kursora alatke Line

Kada u okruzenju za skiciranje crtate linije, iznad kursora alatke Line prikazuje s¢
numericka vrednost (slika 1-18), koja ukazuje na duZinu linije koje crtate. Ista ta
vrednost nalazi sc i u polju Length na panou Line Properties PropertyManager.
Jedina razlika je u tome $to je vrednost prikazana na panou preciznija.

Lini{a koja se crta
\\\, /
Q Duzina linije
Kursor alatke Line

Slika 1-18 Duiina linije prikazuje se na ekranwu dok criate liniju
Tokom crtanja zaparzicete i to da se ponekad, kada crrate vertikalne ili horizon-

talne linije, ispod kursora pojavljuje simbol = ili I'. To su simboli relacija Ver-
tical i Horizontal. SolidWorks automatski primenjuje te relacije na linije. One
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obezbeduju da linije koje crtate budu zaista vertikalne, odnosno horizontalne, a ne
nagnute. Na slici 1-19 prikazan je simbol relacije Vertical primenjene na liniju, a
na slici 1-20 - simbo] relacije Horizontal.
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Kursor alatke Line

Slika 1-19  Simbol relacije Vertical Stika 1-20 Simbol relacije Horizontal

Napomena
Pored relacija Horizontal i Vertical, moZete promeniti ¢ brojne druge relacije,
kao sto su Tangent, Concentric, Perpendicular, Parallel itd. Vise o lome u
poglavlju 3.

Ostale opcije s panoa Line Properties PropertyManager bice razmotrene u dru-
gim poglavljima.

Crtanje tangencijalnih ili normalnih lukova

pomocu alatke Line

SolidWorks omogucava da - dok crtate kontinualne linije - nacrtate tangencijalne
ili normalne (upravne) lukove koji polaze od krajnje tacke linije. Takvi lukovi se
mogu nacrtati samo ako ste nacrtali bar jednu liniju, 1k ili krivu. Da biste nacrtali
Gk, prvo nacrtajte liniju tako $to cete zadati njenu poéetnu i krajnju tacku. Pome-
rite kursor van krajnje tacke poslednje linije da bi se prikazala elasti¢na linija. Kada
nakon toga vratite kursor u krajnju tacku poslednje linijc, aktivira se reAm za cr-
tanje lukova 1 umesto kursora alatke Line pojavljuje se kursor lika. 1znad kursora
prikazuju se ugao i poluprecnik liika. ReZim za crtanje lukova aktivira se i kada pri-
tisnete desni taster mida i iz priruénog menija izaberete stavku Switch to arc, ili
kada na tastaturi pritisnete slovo A.

Da biste nacrtali tangencijalni 14k, aktivirajte rezim za creanje lukova tako §to
cete vratiti kursor u krajnju tacku poslednje linjje. Zatim malo pomerite kursor u
pravcu produZzetka linije; iscrtace se isprekidana linjja i tangencijalni Gk, Levim ta-
sterom misa oznacite krajnju tacku lika. Na slici 1-21 prikazano je dodavanje tan-
gencijalnog ldka postojecoj liniji. Da biste nacrtali normalan liik, aktivirajte rezim
za crtanje lukova. Pomerite kursor malo u pravcu koji je normalan na liniju, a za-
timy u pravecu krajnje tacke lika; iscrtade se normalan ik (slika 1-22).
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Slika 1-22  Crtanje normalnog hika pomocu alathe Line

Cim se definide krajnja tacka tangencijalnog ili normalnog lika, ponovo se ak-
tivira rezim za crtanje linijja. MoZete nastaviti da crtate linije ili vratite kursor u kra-
jju tacku lika kako histe presli u reZim za crtanje lukova.

Napomena

Aho ste greshom presli u reZim za crtanje lukova dok ste criali linije, pritisnite
taster A ili upotrebite jednu od ostale dve pomenute tehnike da biste se vratili
linjjama.

Crtanje konstrukcionih linija

CommandMinager: Sketch > Centerline
Meni: Tools > Sketch Entities > Centerline
Paleta alatki: Sketch > Centerline

Konstrukcione ili pomocne linije (engl. construction lines, centerlines)
sluZe samo kao pomoc pri skiciranju i ne uzimaju se u obzir pri konver-
tovanju skica u elemente. Konstrukcionu liniju create sliéno kao linju
skice, samo pomocu alatke Centerline. Kada crtate konstrukcione linije, na panou
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Line Properties PropertyManager potvrdena je opcija For Construction. Kon-
strukcionu liniju moZete nacrtati i alatkom Line, s im §to nakon toga treba da
potvrdite opciju For Construction na panou Line Properties PropertyManager.
Kada ukljuéite ovu opciju, linija se pretvara u kounstrukcionu linjju.

Crtanje krugova

CommandManager: Sketch > Circle
Menl: Tools > Sketch Entities > Circle
Paleta alatki: Sketch > Circle

SolidWorks nudi dva nacina za crtanje krugova: zadavanje centra i po-
lupre¢nika ili definisanje tri tacke koje leze na kruznici. Oba nacina
opisana su u nastavku. Da biste nacrtali kruug, izaberite dugme Circle
na panou Sketch CommandManager; prikazace se Circle PropertyManager
(slika 1-23).

& Center creation

T Parimeter creation

G [T ;j—x koordinata centra
[‘;,E, s =} ¥ koordinata centra

j— Poluprenik (Radius)

Stika 1-23  Pano Circle PropertyManager

Crtanje kruga definisanjem centra

Kada otvorite Circle PropertyManager, na potpanou Parameters podrazumeva-
no je izabrano radio-dugme Center creation, $to omogucava crtanje kruga zada-
vanjem njegovog centra. Umesto kursora strelice prikazuje se kursor kruga, koji
ima oblik olovke s dva koncentri¢na kruga ispod nje. Zadajte centar kruga, a zatim
pomerite kursor da biste definisali poluprecnik. Tekuci polupreénik kruga prika-
zuje se iznad kursora i menja se kako pomerate kursor. Koordinate centra kruga
i poluprecnik, ¢ija se vrednost dinamicki menja, prikazani su na panou Circle Pro-
pertyManager. MoZete definisati proizvoljan poluprecnik kruga, a zatim ga - po
potrebi - izmeniti na panou Circle PropertyManager. Na slici 1-24 prikazano je cr-
tanje kruga uz kori$cenje opcije Center creation alatke Circle.
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Slika 1-24  Crtanje kruga uz koriscenje opcije Center creation

0

Crtanje kruga definisanjem tri tacke

Radio-dugme Perimeter creation korist se za crtanje kruga tako §to se definisu
njegove tri tacke. Da biste nacrtali krug uz koriséenje ove opcije, otvorite Circle
PropertyManager, pa na potpanou Parameters izaberite radio-dugme Perimeter
creation. Umesto kursora strelice prikazuje se kursor kruga definisanog s tri tacke.
Na povrsini za crtanje zadajte prvu tacku, a zatim i druge dve. Iscrtani krug bice ze-
lene boje (8to znadi da je izabran), pa mu moZete podesiti parametre na panou
Circle PropertyManager. Na slici 1-25 prikazano je crtanje kruga kada se definisu
njegove tri tacke.
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Shka 1-25 Crianje kruga uz koriscenje opcije Pertmeter creation
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Crtanje pomoénih krugova
Ako hocete da nacrtate pomodni (konstrukcioni) krug, nacrtajte krug alatkom
Circle pa na panou Circle PropertyManager potvrdite opciju For construction.

Savet. Da biste pomocni (konstrukcioni) objekat pretvorili u skicirani ob-
Jjekat, aktivirajte alatku za izbor (Select), pa izaberite pomocni objekat; on
ce se obojiti w zeleno, a na levoj strani povrSine za crtarje prikazace se Pro-
pertyManager. Uklonite znak potvrde iz polja For Construction; pomoc-
ni objekat pretvorice se v skicirani objekat i bice iscrian punom linijom.

Crtanje lukova

SolidWorks nudi tri nacina za crtanje lukova: Tangent/Normal Arc, Centerpoint
Arc i3 Point Arc. Nacin crtanja, ¢iji opis sledi, odredujete biranjera odgovarajuceg
dugmeta na panou Sketch CommandManager.

Crtanje tangencijalnih/normalnih lukova

CommandManager:  Sketch > Tangent Arc
Meni: Tools > Sketch Entities > Tangent Arc
Paleta alatki: Sketch > Tangent Arc

Tangencijalni lukowvi su oni koji se crtaju tangencijalno na postojeci ski-
ciran objekat. Postojeci skicirani objekti mogu da budu skicirane i kon-
strukcione linije, tukovi i krive (engl. splines). Normalni lukovi su oni
koji se cnaJu normaino (upravno) na postojeci objekat. Tangencijalui i normalni
lukovi crtaju se alatkom Tangent Arc.

Da biste nacrtali tangencijalni Ik, aktivirajte alatku Tangent Arc; umesto kur-
sora strelice prikazuje se kursor lika. Postavite kursor Iika u blizinu krajnje tacke
objekta kome hocete da dodate tangencijalni ltik. U krajnjoj tacki pojavice se crve-
ni kruzid, a ispod olovke - dva zuta koncentri¢na kruga. Pritisnite levi taster misa,
pomerite malo kursor u pravcu tangente, a zatim ga pomerite tako da definiSete
veli¢inu lika. Lok ce poéinjati u krajnjoj tacki izabranog objekta, a veli¢ina e mu
se menjati kako povladite kursor. Iznad kursora prikazuju se ugao i poluprecnik
tangencijalnog laka (slika 1-26).

Da biste nacrtali normalni 10k, aktivirajte alatku Tangent Arc. Postavite kursor
Kika u blizinu krajnje tacke objekta kome hocete da dodate normalni IGk. U kraj-
njoj tacki pojavice se crveni kruZic, a ispod olovke - dva zZuta koncentri¢na kruga.
Pritisnite levi taster mi$a, pomerite malo kursor u pravcu normale na objekat, a za-
tim ga pomerite tako da defmniSete velicinu ltika (slika 1-27).
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Stika 1-27 Crianje normalnog hika

Savet. Listu nedavno koriscenih komandi dobijate tako Sto desnim taste-
rom misa pritisnete povrsinu za ertanje. U kaskadnom meniju koji se ot-
vara kada iz priruénog menija odaberete stavku Recent Command,
prikazuje se osam komandi koje su poslednje koriscene.

Kada crtate lik, ¢im pocnete da pomerate kursor nakon 3to ste zadali pocetnu
tacku, prikazace se pano Arc PropertyManager. Medutim, opcije sa ovog panoa
nisu dostupne u ovoj fazi rada - postaju dostupne tek kada zavrsite crtanje tangen-
cijalnog ili normalnog lika.
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MozZete nacrtati proizvoljan ik a zatim mu izmeniti parametre na panou Arc
PropertyManager. Na slici 1-28 prikazan je deo panoa Arc PropertyManager.
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Shika 1-28 Deo panoa Arc PropertyManager

Napomena

@ Kada izaberete objekat kome hocete da dodate tangencijalni litk, izmedu pocetne
tacke lika i izabrunog objekla primenjuje se relacija Tangent. Prema tome, ako
promenile koordinate pocetne tacke litka, i objekat ce se izmeniti na odgovarajuci
nacin.

Crtanje lukova alatkom Centerpoint Arc

CommandManager: Sketch > Centerpoint Arc
Meni: Tools > Sketch Entities > Centerpoint Arc
Paleta alatki: Sketch > Centerpoint Arc

Alatkom Centerpoint Arc lukovi se crtaju tako $to im se definiSu sre-
di$nja, pocetna i krajnja racka. Kada aktivirate ovu alatku, kursor stre-
lica bice zamenjen kursorom ldka. Kao §to je refeno, kursor lika
izgleda kao olovka ispod koje se nalazi lak.

Da biste nacrtali ovaj tip lika, aktivirajte alatku Centerpoint Arc pa pomerite
kursor do tacke koja treba da bude centar lika. Pritisnite tu tacku levim tasterom
mifa a zatim pomerite kursor do tacke u kojoj lik treba da po¢ne. Na ekranu ce se
prikazati isprekidan krug ¢ija ce se veli¢ina menjati kako pomerate miSa. Ovaj krug
vam sluzi kao pomoc - njegov centar se nalazi u tacki koju ste zadali kao centar li-
ka. Pritisnite levim tasterom mi$a tacku u kojoj hocete da lik pocne, a zatin pome-
rite kursor da biste definisali krajnju tacku lika. Pomocdni krug se vi§e ne prikazuje,
a iscrtava se ik koji pocinje u tacki koju ste zadali nakon zadavanja centra. Na levoj
strani povr$ine za crtanje prikazuje se pano Arc PropertyManager, slican onome sa
slike 1-28. Opcije sa ovog panoa nece bitd dostupne u ovoj fazi rada.
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Ako kursor pomerate u smeru kretanja kazaljke na satu, i lik ce se iscrtavati u
tom smeru. Isto vaZzi i za suprotan smer. Zadajte krajnju tacku lika tako Sto cete je
pritisnuti levim tasterom mi3a. Na slici 1-29 prikazan je pomoc¢ni krug koji je nacr-
tan nakon §to ste pomerili kursor posle zadavanja centra lika, dok je na sliei 1-30
prikazan lik dobijen opisanom tehnikom.

Pomaodni krug

Centar lika

Pomeranje kursora
IDka da bi se zadala
PRy L. potetna tacka I0ka

/”/—__\\\
/ .
4 h
/ \
\
‘-
0.— - -
\ ! "
. : Pocetna
\ : tatka l0ka
\\‘ :
‘\*---___E\A = 270°
54
Pomeranije kursora
Krajnja — lika da bi se zadala
tacka lka krajnja tacka lika

Slika 1-30 Pomeranje kursora radi zadavanja pocetne ¢ krajnje tacke lika
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Crtanje lukova alatkom 3 Point Arc

CommandManager: Sketch > 3 Point Arc
Meni: Tools > Sketch Entities > 3 Point Arc
Paleta alatki: Sketch > 3 Point Arc

Alatkom 3 Point Arc lukovi se crtaju tako §to im se definisu pocetna
tacka, krajnja tacka i jo$ jedna, proizvoljna tacka na liku. Kada aktivi-
rate ovu alatku, umesto kursora strelice prikazuje se kursor lika.

Da biste nacriali ovaj tip ldka, aktivirajte alatku 3 Point Arc pa pomerite kursor
do tacke koja treba da bude pocetna tacka ltka. Pritisnite tu tacku levim tasterom
misa a zatim pomerite kursor do tacke u kojoj lik treba da se zavrsi. Cim poénete
da pomerate kursor nakon $to ste zadali pocetnu tacku, na ekranu ce se prikazati
isprekidan pomocni ldk i pano Arc PropertyManager. Opcije sa ovog panoa nece
biu dostupne u ovoj faz rada.

Zadajte krajnju tacku lika tako $to cete je prigsnut levim tasterom miSa. Ume-
sto pomocnog liika, prikazuje se ik iscrtan punom linijom za koji je prikacen kur-
sor. Kako pomerate kursor, tako se Jak dinamicki modifikuje. Levim tasterom
misa pritisnite tacku na ekranu da biste nacrtali luk. Ta tacka, poslednja koju ste
izabrali, odreduje pravac prostiranja lika. Cim nacrtate lGk, postace dostupne
opcije s panoa Arc PropertyMamnager tako da moZete da izmenite parametre lika.
Na slici 1-31 prikazan je pomocni 1k koji je nacrtan nakon §to ste zadali pocetnu
1 krajnju tacku Iika, dok je na slici 1-32 prikazan lGk dobijen opisanom tehnikom.

Pocetna
ik loka N\

N

\ /— Pomoéni 10k

A}
[}
)
[

\

-

L=58.3

/
Krainia tatka loka —~ )
Pomeranje kursora
l0ka da bi se zadale

poCetna i krajnja tacka l0ka

Stika 1-31 Zadavanje pocetne i krajnje tacke lika pomocu alatke 3 Point Arc
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.‘L\’Az 155.7° R =22 52
/1}\

'
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/ Pomeranije kursora ilika

da bi se definisao Ik

Shka 1-32  Zadavanje proizvoljne tacke na liku da bi se nacrtao ik

Crtanje pravougaonika

CommandManager: Sketch > Rectangle
Meni: Tools > Sketch Entities > Rectangle
Paleta alatki: Sketch > Rectangle

U programu SolidWorks, pravougaonik se crta tako §to se zadaju nje-
gova dva suprotna ugla. Da biste nacrtali pravougaonik, aktivirajte alat-
ku Rectangle; kursor strelica bice zamenjen kursorom pravougaonika.
Pomerite kursor do tacke koja treba da bude prvi ugao pravougaonika, pritisnite
je levim tasterom misa, pomerite kursor dijagonalno do drugog ugla pravougao-
nika, pa pritisnite i tu tacku. Iznad kursora prikazuju se Sirina i visina nacrtanog
pravougaonika. Sirina se meri duz ose X a visina duz ose Y. Na slici 1-33 prikazan
je pravougaonik koji je nacrtan zadavanjem dva suproma ugla.

Drugi ugao

. Sirina pravougaonika
pravougaonika /
\x: 180, =130
= \
Visina

pravougaonika

Kursor pravougaonika

7
y
Prvi ugao ~
pravougaonika

Slika 1-33  Crtanje pravougaonika zadavanjem dva suprotna ugla
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Napomena

Pri crtanju pravougaonika ne prikazuje se pano PropertyManager zato §to se
smatra da je pravougaonik kombinacija Cetivi pojedinacne linije. Prema tome,
kada nacrtate pravougaonik, izaberile pomocu alathe Select jednu od njegovih
binyja 1 prikazace se pano Line Properties PropertyManager na kome moZete
da promenite paramelre izabrane linije.

Posto su na sva Celiri ugla pravougaonika primenjene relacije, a vi na panou
Line Properties PropertyManager izmenite parametre jedne linije, i ostale tri
linije ixmenice se na odgovarajuci nacin.

Nacrtani pravougaonik pretvoridete w pomocni (Ronstrukcioni) pravougaonik
ako pomocu okvira za izbor odaberete sve linije, a zatim potvrdite opciju For
construction na panouw PropertyManager.

Crtanje paralelograma

Meni: Tools > Sketch Entities > Parallelogram

U programu SolidWorks, alatka Parallelogram koristi se za crtanje paralelograma
1 za crtanje pravougaonika nagnutog pod zadatim uglom. Sledi opis postupaka cr-
tanja ovih objekata.

Crtanje pravougaonika pod uglom

Da biste nacrtali pravougaonik pod uglom, izaberite alatku Parallelogram iz me-
nija. Kursor ce biti zamenjen kursorom paralelograma. Pomerite kursor do tacke
koju hocete da zadate kao pocdetnu tacku jedne od stranica pravougaonika, prit-
snite je levim tasterom mi$a, pa pomerajte kursor da biste definisali duzinu strani-
ce (4. Sirinu pravougaonika). Kako vucete kursor, iscrtava se konstrukciona linija.
Zavisno od tekudeg poloZaja kursora, konstrukciona linija e biti horizontalna, ver-
tikalna, ili nagnuta pod nekim uglom. Tekuca duZina stranice i njen ugao prikazu-
Ju se 1zinad kursora paralelograma. Pomocu levog tastera miSa zadajte krajnju
tacku stranice tako da rezultujuca konstrukciona linija bude pod uglom.

Zatim pomerite kursor da biste zadali visinu pravougaonika. Primeticete da se
pomocni pravougaonik iscrtava pod uglom. Osim toga, nezavisno od tekuceg po-
loZaja kursora, druga stranica se iscrtava upravno na prvu - i to iznad ili ispod. Le-
vim tasterom misa pritisnite tacku koja definife visinu pravougaonika. Pomocéni
pravougaonik pretvorice se u skicirani pravougaonik. Na slict 1-34 prikazan je pra-
vougaonik nacrtan pod uglom.

Crtanje paralelograma

Da biste nacrtali paralelogram, izaberite alatku Parallelogram 1z menija. Kursor ée
biti zamenjen kursorom paralelograma. Zadajte dve tacke koje definiSu jednu stra-
nicu paralelograma. Zatim pritisnite taster CTRL, pa pomerite miSa da biste
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definisali drugu stranicu (visinu). Zapazidete da se druga stranica ne iscrrava
upravno na prvu. Dok pomerate kursor, iscrtavace se pomocdni paralelogram cija
e velicina i oblik zavisiti od tekudeg polozaja kursora.

Pritisnite neku tacku na ekranu da biste definisali paralelogram. Na slici 1-35
prikazan je paralelogram nacrtan pod uglom.

Slika 1-34  Pravougaontk pod uglom Shka 1-35 Paralelogram pod uglom

Napomena
Isto kao kod pravougaonika, svaka stranica paralelograma smatra se zasebnom
linijom, a pano PropertyManager se ne prikaziye dok criale paralelogram.

Savet. Alatke za crtanje linija, lukova, krugova i pravougaonika mozete
wzabrati i iz privucnog menija koji se prikazuje kada desnom tasterom misa
pritisnete pourSinu za crtanje.

Crtanje poligona
Meni: Tools > Sketch Entities > Polygon

Poligon ili mnogougao je viSestrani¢na geometrijska figura ¢ije su sve stranice jed-
nake i svi uglovi izmedu njih isti. U programu SolidWorks, poligoni mogu da ima-
ju od 3 do 40 stranica. Mere poligona odredene su prema pre¢niku pomocnog
kruga upisanog u poligon ili opisanog oko njega. Ako je pomodni krug upisan u
poligon, precnik pomocnog kruga predstavlja rastojanje izmedu nasprammnih stra-
nica poligona. Ako je pomocni krug opisan oko poligona, pre¢nik pomocnog kru-
ga predstavlja rastojanje izmedu naspramnih temena poligona.

Da biste nacreali poligon, 1zaberite alatku Polygon; prikazace se pano Polygon
PropertyManager (slika 1-36).
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1zaberite ovu opciju
da biste upisali
krug u poligon

Broj stranica

Izaberite ovu opciju ~ l&m
da biste opisali krug =X )

oko poligona @ '0‘00
7’ & [ 173.20508076

—— X koordinata centra

—— Y koordinata centra

Preénik kruga

— Ugao
Pritisnite ovo dugme

da biste nacrtali
nov poligon

Stika 1-36 Puno Polygon PropertyManager

Na panou Polygon PropertyManager podesite parametre kao §to su broj stra-
nica, upisan ili opisan krug itd. Parametre moZete jzmeniti i nakon crtanja poligo-
na. Kada aktivirate ovu alatku, kursor strelica bide zamenjen kursorom poligona.
Levim tasterom misa pridsnite tacku koja treba da bude centar poligona, a zatim
pomerajte kursor da biste podesili veli¢inu poligona. DuZina svake stranice i ugao
poligona prikazuju se iznad kursora poligona dok ga povlacite po ekranu. Kada
dobijete odgovarajucu duzinu stranice i uglove poligona, pritisnite levi taster misa.
Zavisno od toga da li ste na panou Polygon PropertyManager izabrali opciju Ins-
cribed circle (upisan krug) ili Circumscribed circle (opisan krug), program e
nacrtati pomocni krug unutar ili oko poligona. Nakon §to nacrtate poligon, na pa-
nou Polygon PropertyManager moZete da mu menjate parametre kao §to su: cen-
tar poligona, pre¢nik pomocnog kruga, ugao rotacije itd. Ako Zelite da nacrtate jos
jedan poligon, pritisnite dugme New polygon na dnu potpanoa Parameters.

Na slici 1-37 prikazan je §estougao sa upisanim pomocnim krugom, a na slici
1-38 - petougao sa opisanim pomoénim krugom. Pomoéni krug ostaje s poligo-
nom, ali se nece uzeti u obzir pri konvertovanju poligona u element.
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Pomoéni krug upisan
u poligon

Slika 1-37 Sestougao sa upisanim pomocnim krugom

Pomoéni krug opisan
/nko poligona

Stika 1-38  Petougao sa opisanim pomocnim krugom






